BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 06:02 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 no mic and no speaker SOS

Please Login to Remove!

Sure glad I found you all, I just bought a 8700, I put the sim from my LG CU-400 in it, it is a cingular 3G Chip, I have updated it to the latest software version. My problem is,,, That the 8700 will place a call and recieve a call,, BUT Nobody can hear me AND I cannot hear them? I have no called and got a rim data plan yet, also I cannot find out how to get on the internet as well? That is the main reason I bought it in the first place. So I guess my question is what the heck do you think could be the problem with hearing or talking?

Thank you all in advance
Offline  
Old 02-10-2008, 07:07 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Quote:
Originally Posted by litezoner View Post
Sure glad I found you all, I just bought a 8700, I put the sim from my LG CU-400 in it, it is a cingular 3G Chip, I have updated it to the latest software version. My problem is,,, That the 8700 will place a call and recieve a call,, BUT Nobody can hear me AND I cannot hear them?
I would return it cause it sounds busted.

Quote:
Originally Posted by litezoner View Post
I have no called and got a rim data plan yet, also I cannot find out how to get on the internet as well?
You need a data plan to get internet.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 02-10-2008, 07:42 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

x14 could be right about the blackberry being FUBAR. If you haven't tried a hard reset, do that (pull battery for 30 seconds or more). You could also try wiping and resinstalling the operating system. On the second point, you can achieve some data functionality with a generic carrier data plan. For blackberry-branded services, you need a blackberry data plan.

See:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ.com

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ.com

General BIS FAQ - BlackBerryFAQ.com

What do I need a Data Plan for? - BlackBerryFAQ.com

How to use BlackBerry on Generic Data Plan - BlackBerryFAQ.com
__________________
- Ira
Offline  
Old 02-11-2008, 07:14 PM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sim chip?

well, I have the cingular branded 3G chip, would that cause this problem? The person who sold me this phone swears it is in perfect working order, I have wiped it clean and still can;t hear or be heard, He used a ATT 3G Branded sim chip and thinks that is the problem, Any info would be much appriciated.

Thank you
Offline  
Old 02-11-2008, 08:16 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

The SIM card question is over my head, but I'll say it is odd that the blackberry would dial and connect and the mic and speaker not work because of something with the card. I think x14 was right afterall. If it were me I'd demand my money back and return the blackberry.
__________________
- Ira
Offline  
Old 02-11-2008, 08:17 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by litezoner View Post
well, I have the cingular branded 3G chip, would that cause this problem? The person who sold me this phone swears it is in perfect working order, I have wiped it clean and still can;t hear or be heard, He used a ATT 3G Branded sim chip and thinks that is the problem, Any info would be much appriciated.

Thank you
The 3g branded chip will work perfectly fine. I use that in everything from my 7100 to my 8310. I do not have problems with anything. the not hearing you, or you not hearing them in a phone issue. i would return it and get your money back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.