BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2005, 02:57 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9000
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g

Please Login to Remove!

Has anyone had any luck getting their 7100g to work as a modem for laptop
w/BES 4.0?

Thanks
Steve

Last edited by Steve Long : 07-11-2005 at 03:26 PM.
Offline  
Old 07-11-2005, 03:20 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

[User] HOWTO: Use BlackBerry As Modem For Laptop!
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-11-2005, 03:30 PM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9000
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I followed that instruction set and made the changes it suggested but I still get the following:

Error 734: The PPP link control protocol was terminated.
Offline  
Old 07-19-2005, 06:31 PM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Here

I am having the same problem. I just got off of the phone w/ cingular and didn't realy get anywhere. They gave me another user name to try:
[email address]
But the Result was the same:
Error 734
I have done everything described in
[User] HOWTO: Use BlackBerry As Modem For Laptop!

Last edited by nwarealtor : 07-19-2005 at 06:36 PM.
Offline  
Old 09-30-2005, 01:14 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Union, KY
Model: Curve
PIN: 31CFDFC8
Carrier: cincinnati bell
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright I have been following these threads for a while now. What are we missing with this 734 Error? Regardless of what I put in for a user name and password it doesn't take :(

I don't understand it. I have not called Cincinnati Bell yet, but Im hoping someone from this forum can help out a bit.
Offline  
Old 10-03-2005, 10:04 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was also receiving a 734 error, and then I recalled although I am with Cingular, my sim card is still At&T. I changed the extra initialization command, and voila, success.

Hope this helps,

Azeke
Offline  
Old 10-11-2005, 05:12 PM   #7 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Azeke
I was also receiving a 734 error, and then I recalled although I am with Cingular, my sim card is still At&T. I changed the extra initialization command, and voila, success.

Hope this helps,

Azeke
Changed it to what?
Offline  
Old 10-12-2005, 02:43 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed it to the corresponding string commands for AT&T.

Azeke
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.