BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 05:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No email notification

Please Login to Remove!

Hi all -

I'm using a VZW 8703e with the 4.2 OS.

My question is I have my normal profile set to give me a tone on high when I get a new email out of the holster.

This isn't working. I get the red star and all, but no notification whatsoever.

Please help - this is driving me nuts.

Andy
Offline  
Old 02-14-2008, 05:06 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Assuming your profile settings are not the issue, try a hard reset. Also, is your speaker working otherwise?
__________________
- Ira

Last edited by aiharkness : 02-14-2008 at 05:07 PM.
Offline  
Old 02-14-2008, 05:07 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Assuning your profile settings are not the issue, try a hard reset. Also, is your speaker working otherwise?
yes - I have it set the same as level 1 and THAT works.

if I do a hard reset what does that entail? do I lose data? How do I do an HS?
Offline  
Old 02-14-2008, 05:32 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

A hard reset is accomplished by pulling the battery. See http://blackberryfaq.com/index.php/1...ng_problems%3F. You won't lose any data.
__________________
- Ira
Offline  
Old 02-14-2008, 07:45 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, reset - no dice.

Still not getting any vibration or tone notification when I get new emails....

Any ideas?
Offline  
Old 02-14-2008, 08:05 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay - got it.

I pushed my service books, which set up icons for all my email accounts, which then allowed me to set up notifications for each different account in profiles...

All is goodness now.

Thanks,
Andy
Offline  
Old 02-14-2008, 08:11 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Didn't see that coming. Did you switch problems between post #5 and #6?

Anyway, glad you got it working for you.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.