BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 07:38 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Needed

Please Login to Remove!

I have a Tmobile 8800 and I can not get my PC to see it as a external drive.... I have the following settings on the BB....

BB Options are:
Media Card Support = On
Encryption Mode Support = None
Mass Storage Mode Support On
Auto Enable Mass Storage Mode When connected = Yes

I've tried connecting my BB to Vista Computers and XP computers, Reformatted the Card in the Computer and also in the BB and still can't connect as a mass storage drive...

What am I missing?
Offline  
Old 02-14-2008, 07:40 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Do you have a microSD memory card?
Offline  
Old 02-14-2008, 07:48 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check to see if you have how much free space you have listed below those options. and if the answer to the above question is yes, it may not pop up, depending on your settings. try to check under "my computer" and see if you have an external drive listed there. if it is not, make sure you are getting the charging icon on the device.
Offline  
Old 02-14-2008, 08:04 PM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Needed

1) Yes I have a MicroSD 2gb

2) 1.8GB Free

Charging Icon shows on display and charges correctly
Offline  
Old 02-14-2008, 08:08 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Needed

It does not show up as a external drive on my computers.. Vista or XP..

In device Manager under USB the USB connection shows.. - Blackberry SmartPhone
Offline  
Old 02-14-2008, 08:20 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try a battery pull then plug the device back in. is your device password protected? If it is, unlock the device, plug in the USB cable, put in the password when prompted, and put in the password on the PC as well
Offline  
Old 02-15-2008, 12:57 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Needed

Pulled the battery and restarted - still no drive....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Sensotec 060-E811-01 Amplified Transducer 30000 PSIG 14-28VDC
$99.95
Sensotec 060-E811-01 Amplified Transducer 30000 PSIG 14-28VDC pictureMOTION SCIENCE INC. MICROSTEP CONTROLLER # CS0035
$295.0
MOTION SCIENCE INC. MICROSTEP CONTROLLER   # CS0035 pictureHiLetgo PAM8302 2.5W Class D Single Channel Solo Audio Amplifier Board Amp Modul
$6.09
HiLetgo PAM8302 2.5W Class D Single Channel Solo Audio Amplifier Board Amp Modul pictureMicrowave Utra Broadband Amplifier ECLNA35-10M40 10 MHz-40GHz
$3500.0
Microwave Utra Broadband Amplifier ECLNA35-10M40 10 MHz-40GHz pictureMicrowave Ultra Broadband Amplifier ECLNA-100M60 100MHz-60GHz
$2800.0
Microwave Ultra Broadband Amplifier ECLNA-100M60 100MHz-60GHz picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.