BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2008, 09:48 AM   #1 (permalink)
Knows Where the Search Button Is
 
T.W.G's Avatar
 
Join Date: Apr 2005
Location: ...
Model: 8800
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700: Only shows strange window-symbol in display. Nothing more :-(

Please Login to Remove!

Hi,

I've got a serious problem with my 8700g from T-Mobile:

It now only shows a little window-icon instead of starting up.
When I put in the battery the red led goes on, display goes on and after a few seconds I just see that icon.

It looks like a rectangle with three symbols (rectangle, triangle ...) inside it.
Black&White and nothing happens again.


Is there any chance to get my 8700 working again or is it simply dead?


Thank you

Last edited by T.W.G : 02-18-2008 at 03:37 AM.
Offline  
Old 02-15-2008, 11:24 AM   #2 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Does the screen say anything regarding error 507? I have seen that symbol (or something similar at least) along with the 507, which means there is no operating system on the device.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 02-18-2008, 03:36 AM   #3 (permalink)
Knows Where the Search Button Is
 
T.W.G's Avatar
 
Join Date: Apr 2005
Location: ...
Model: 8800
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, I don't know if there's an error text.

I'm gonna make a photo this evening when I'm back at home and will see if there's a text.

Thanks for the tip!
Offline  
Old 02-18-2008, 03:38 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like no OS loaded on the device or another similar jvm error.
if you can backup your device (which you probably cant if that is the error i think it is) back it up with Desktop Manager. after that
How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ.com
follow that link. you can download the latest OS http://www.blackberryforums.com/gene...le-europe.html. make sure to follow the instructions to delete the vendor.xml file.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.