BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2005, 05:11 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g modem question (once more)

Please Login to Remove!

Hello All,

I connect my 7100g to my laptop and I can see COM7 (RIM Handheld) in the device manager but I can not see any modems.

Desktop Manger is running

I tried to configre a modem usting COM7 I also tried to use COM7 with HyperTermional to try some AT commands but nothing happens.

I read the FAQ about modems and it seems that a new modem has to just pop up in windows. Not on my computer.

I am not quite sure about the APN entries as I understand it this is for Web browsing and not the modem.

My 7100 is working for all web pages. I am using Optus here in Australia.

The company is using the BB Server for email synconisation.

Any help is very much appreicated.

Best Regards

Stefan
Offline  
Old 07-12-2005, 05:55 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Massachusetts, USA
Model: 8830
Carrier: Verizon
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe COM7 is used by something else on your PC. Try a different COM port.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.