BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2008, 11:12 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IT policy still on BB

Please Login to Remove!

Hello,

Great forum I just got a 8800 today and pretty much have been here all day learning about it.

I cant figure out something though. I bought this 8800 used. I tried to install opera but It said administrator wont allow it, or something similiar. I just now tried to install something411 through the bb and it said IT wont allow.

So here the thing I have an indvidual internet plan NOT enterprise. This is not a work bb, BUT it could have been from the previous owner.

I already did a reinstall completely (took about 2.5hrs to figure it out) I thought that would reset whatever was still set, but it doesn't.

So the only other thing I can think of is that it needs to be unlocked?? to add 3rd party software?? Not likely but I cant think of anything else.
Is there any setting that is restricting this that I can change, after all I do have a plan with tmobile and it should have no restrictions.

Thanks for any help you offer!!

the roach
Offline  
Old 02-15-2008, 11:48 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Los Angeles
Model: 8100
OS: 4.5.0.102
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out BlackBerryFAQ.com (link at top of this page) -- they have an article on removing an IT policy.
Offline  
Old 02-15-2008, 11:53 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GadgetGuru72 View Post
Check out BlackBerryFAQ.com (link at top of this page) -- they have an article on removing an IT policy.
you are correct. Here it is Remove IT Policy - BlackBerryFAQ.com
Offline  
Old 02-16-2008, 07:48 AM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That procedure works well!
__________________
ZED 10
Offline  
Old 02-16-2008, 11:13 AM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Damn. Thanks. After looking all over yesterday I guess I did the wrong reinstall of the software..

Thanks!!!!!!!!!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.