BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2008, 08:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Chicago
Model: 8800
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with device resetting

Please Login to Remove!

Hi, I have an 8800 on AT&T running 4.2.1.72. When I access the internet, everything works fine. The problem is when I go to get out of the internet, my device will do a soft reset. It does not do it all of the time, maybe half or a little more of the time. I have gone through and deleted a bunch of programs to free up more space, but it still does it occasionally. Can anyone help me out? Do I need to upgrade the OS? Thanks
Offline  
Old 02-18-2008, 08:35 AM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You don't necessarily have to upgrade the OS however you may want to wipe and reload the current version that's installed.
Offline  
Old 02-18-2008, 08:38 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Chicago
Model: 8800
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am still fairly new to this, so I how I go about doing that? This is a work issued device, so I want to make sure that I do not mess it up in the process of resolving this issue.
Offline  
Old 02-18-2008, 08:51 AM   #4 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it's a work issued device they should be the ones working on the problem. I would contact the IT support in your office to have them do the wipe/reload.
Offline  
Old 02-18-2008, 02:30 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8830
Carrier: sprint
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I seem to be having the same issues too, for about the past week. It seems to reset randomly though (after sending a message, after pulling it out of the holster, etc).

i know it would probably be best to clean up on applications, but can anyone tell me if i do the wipe and reload, but restore from backup - will i still continue to have the same problems?

should i wipe and reload and start from scratch?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.