BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2008, 02:00 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Accidentally Deleted Web Browser

Please Login to Remove!

For reasons unknown...I accidentally deleted the black berry browser on my 8700c.
Any idea how I can get this loaded? I loaded teh CD that came with my blackberry but it does not have the programs available for reloading.
Please let me know if theres anything I can do.

Thanks In Advance!

Ed
Offline  
Old 02-18-2008, 02:09 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Resend service books.

http://blackberryfaq.com/index.php/H...rvice_books%3F
__________________
- Ira

Last edited by aiharkness : 02-18-2008 at 02:10 PM.
Offline  
Old 02-18-2008, 02:22 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick response. I'll give this a shot.
Offline  
Old 02-18-2008, 02:24 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Sci-Tek's Avatar
 
Join Date: Jan 2008
Model: 8000
OS: 4.6.0.303
Carrier: TDC
Posts: 359
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

how did you delete it? options -> advanced -> service book or options -> advanced - application (you shouldn't be able to delete it here) but say if you did, you need to re-install the OS.

If you deleted the servicerecord you need to do as aiharkness said, resend servicebooks from the BIS site

Please let us know how it went!
__________________
Cheers,

Sci-Tek

Only dead fish follow the stream
Offline  
Old 02-18-2008, 02:46 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I recall correctly i went this route "options -> advanced - applications "
I was going through a bunch of other programs that I had downloaded and was trying to do some cleaning when inadvertantly deleted this one.
I just tried the "Register Now" fix to see if it does anything. A message popped up saying request sent...how long does should this take? doesn't look like its doing anything.

Thanks again.
Offline  
Old 02-18-2008, 03:04 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

ebjr, do the other options to resend service books, but you may need to reinstall the browser from the handheld software on your PC using apploader in desktop manager. If you don't already have it, you will need to download and install the handheld software, and you need to run the installer, not just down load it. Make sure the software is same version or newer than what you have on the blackberry now.
__________________
- Ira

Last edited by aiharkness : 02-18-2008 at 03:07 PM.
Offline  
Old 02-18-2008, 07:36 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, i've reloaded the device and the handheld unit reset afterwards on its own. Now i've got the hour glass for the last several minutes. is this normal? how long should it take to come back on?
Offline  
Old 02-18-2008, 07:53 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
RobM's Avatar
 
Join Date: Oct 2006
Location: Tampa Florida
Model: 8800
PIN: 240721B8
Carrier: Cingular/ATT
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure but I dont think it is possible to delete the browser as they are built into the os
__________________
Looking to Buy or Sell Property in the Tampa Bay Area
Tampa Real Estate|Tampa Foreclosures|Tampa Real Estate Blog
Offline  
Old 02-18-2008, 08:00 PM   #9 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I reloaded the OS and I still don't have the blackberry browser back on! What could I be doing wrong?
Offline  
Old 02-18-2008, 08:08 PM   #10 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally found the BB Browser but now i get this message: Your Device does not currently have any Browser Configuration Service Book Entries. Please contact your service provider to enable the browser on your device.
Offline  
Old 02-19-2008, 12:49 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Sci-Tek's Avatar
 
Join Date: Jan 2008
Model: 8000
OS: 4.6.0.303
Carrier: TDC
Posts: 359
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This is related to you not having a browser configuration (service book entry)
You need to loging to your BIS site (carrier.blackberry.com the one where you setup push email to your phone) and resend the servicebooks.

I'm sure your carrier can resend them to you aswell.
__________________
Cheers,

Sci-Tek

Only dead fish follow the stream
Offline  
Old 02-19-2008, 12:51 AM   #12 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry Internet Service that is the ATT BIS site. log in there and hit resend service books.

As an alternate, you can go to options > advanced > service books > delete them all except provisioning. then go to options > advanced > host routing table > menu > register now
Offline  
Old 02-19-2008, 06:56 AM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

ebjr, did you get it working?
__________________
- Ira
Offline  
Old 02-19-2008, 08:11 AM   #14 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All set. After reloading the OS I had to resend the service books. Man that was annoying!
Thanks everyone for your help. I really appreciate it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.