BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   8830 turns off while charging (http://www.blackberryforums.com/general-legacy-device-discussion/118389-8830-turns-off-while-charging.html)

valjoux 02-18-2008 04:16 PM

8830 turns off while charging
 
Hi,

I just got a new sprint 8830 and I've noticed while charging the unit after the backlight turns off the unit turns off and restarts continuously. This isn't my first blackberry and I've never experienced problems like this with my 7130e. I've contacted sprints tier 2 business tech support about this issue and the only advice they could offer me was to remove the battery and see if it fixed the problem. It didn't. The only workaround I've found for this so far is to charge the unit in the holster. Once the unit is in the holster I can charge it just fine and it can still receive calls, However once I take the unit out of the holster and its still connected to the charger, it restarts over and over. If I disconnect the charger while its restarting I've noticed it boots quicker than normal and gives an error message that says media card removed. I dont have a media card installed in the device. This device is on a corporate BES. I've talked to some other people in my office with the same model and they've had similar problems. I've also tried different chargers with no luck. Is anybody else having this problem. Or does anybody have a solution other than send the unit back for a replacement?

greggebhardt 02-18-2008 04:56 PM

Sounds like a short in the USB connector.

valjoux 02-19-2008 12:34 PM

I would think that if it weren't for the fact that it charges fine when its in the holster, this leads me to believe this is a software glitch or defective phone.

aiharkness 02-19-2008 12:44 PM

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

To your OP, you have an idea: try an OS reinstall and see.

Sith_Apprentice 02-19-2008 12:51 PM

just out of curiousity, what happens to the device when you connect it to a PC and it is out of the holster. this would also charge the device. I believe aiharkness is correct though, backup your data, then update the software.

aiharkness 02-19-2008 01:00 PM

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

And post an update after you try a fix.

It is peculiar that it's fine in the holster. Is it possible that the cable hangs differently or something when holstered such that a connection is closed while in that configuration? Can you cause the charging icon to come and go by applying slight pressure in different directions on the mini usb plug?

geh_dirt 02-19-2008 01:24 PM

Just return it... that's what I had to do...
 
When I got my first 8830, it would go into a reboot mode as soon as the device was fully charged. I'm not sure how you can tell what it's doing, if it's in it's holster. I can only see my LED if it's in the holster.

I called Sprint and they had me Wipe the device, load the latest version of the device software, take the battery out (about a million times), and then finally sent me a replacement.

Call your provider back and force the issue... hopefully it has been less than 30 days since you got it... that makes it really easier to get a replacement.

My replacement has been perfect. Could be a bad batch... who knows... oops.. now I've started a rumor... ;-)

Good Luck

greggebhardt 02-19-2008 01:31 PM

Still betting a USB/motherboard connection fault.

peoples_flip 02-19-2008 11:44 PM

I have the same issue as you do.... here's what I originally posted:

Quote:

I just purchased a brand new 8830 to use on the Bell Mobility network here in Toronto. I must say this phone is amazing and I love it BUT... I'm having issues when charging the phone.

When I charge my phone via the supplied Blackberry AC Adapter the screen will engage and an icon beside the battery shows me it's beginning to charge. Now when the screen goes out the right LED on the phone comes on and the phone reboots. I have completed a battery reset and tried to charge the phone again and it will repeat the above. I completed a "wipe handheld" and the above happens again.

More info....
So I tried powering off the blackberry and charging it without it being on, once I connect the ac adapter, the red LED comes on and with a few seconds (3~5 sec) the phone reboots into a white screen. I have tried other Blackberry OEM AC Adapter and OEM batteries all producing the same results as above

Here's the kicker....
When I charge the blackberry via USB connection on my PC it charges up fine without any issues, no red LED's, no rebooting, nothing, it's PERFECT.

Can somebody please offer me some insight as to why this is happening?

valjoux 02-21-2008 04:43 PM

I've tried multiple chargers so that rules out any issues with the way its charging in the holster. I did try charging the device using the usb cable and it seems to function as it should, it even syncs properly which again leads me to believe that this is more than a defective usb port. I am coming to the conclusion that there is a software glich in which the device going into standby causes the blackberry to think the media card has been removed and the device resets itself because of that. Even this idea still raises the question of why it would charge fine in the holster. I would think that the device is still in standby while in the holster. Although I've noticed that the blackberry has different "modes" for magnetic holsters (example. ring tone settings for in holster, out of holster.) so perhaps this could be why it only works in holster mode. who knows.... i'll try a software wipe to see what happens.

peoples_flip 02-21-2008 11:27 PM

The software wipe won't do anything.... I've tried that already (several times)

peoples_flip 02-21-2008 11:27 PM

Quote:

Originally Posted by greggebhardt (Post 840554)
Sounds like a short in the USB connector.

I believe this is the problem...

remote44 02-22-2008 10:50 AM

check the event log... might be showing an error

hold ALT + LGLG

see if there is anything blatantly obvious in there

monet1120 04-20-2008 01:46 AM

This problem occurs on my BB also. I have tried to charge in and out of the holster and both ways result in a reboot. However, when I disconnect the charger from the device I have to turn the power back on. I have had this phone for 3 days and this problem only started today. Should I return it to the sprint store. Is there an options setting I can configure? Please help if you have answers. It is very frusterating because I am missing important phone calls, emails and BlackBerry IM messages. Any suggestions???

Thatzmister2u 04-20-2008 01:53 AM

Quote:

Originally Posted by monet1120 (Post 901588)
This problem occurs on my BB also. I have tried to charge in and out of the holster and both ways result in a reboot. However, when I disconnect the charger from the device I have to turn the power back on. I have had this phone for 3 days and this problem only started today. Should I return it to the sprint store. Is there an options setting I can configure? Please help if you have answers. It is very frusterating because I am missing important phone calls, emails and BlackBerry IM messages. Any suggestions???

Yes, run don't walk to the store!! :) Once you have an umblemished berry you will adore it!

Good Luck!

E-


All times are GMT -5. The time now is 05:36 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.