BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2008, 07:37 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message Filter not working as expected

Please Login to Remove!

Ok all, here is a weird one. I am trying to set up a filter on my 8820 to forward emails from one particular sender with level 1 notification. If I create a new filter, add in the senders email address and check "forward with Level 1 Notification" the filter does not work. Yet, if I highlight over an existing email from the sender and select "filter sender" and chose "forward with Level 1 Notification" it works. It is the exact same e-mail address both ways, but it does not work when I type in the senders address. Any suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

PHILIPS, AGILENT TELEMETRY MAINFRAME M2604A WITH 8 RECEIVERS M2603A
$250.0
 PHILIPS, AGILENT TELEMETRY MAINFRAME M2604A WITH 8 RECEIVERS M2603A pictureHP / Agilent 70001A Spectrum Analyzer Mainframe
$34.99
HP / Agilent 70001A Spectrum Analyzer Mainframe pictureHP 70952B Optical Spectrum Analyzer with 70004A Mainframe
$6295.0
HP 70952B Optical Spectrum Analyzer with 70004A Mainframe pictureDAYTRONIC MAINFRAME 9010 WITH 9005-9305A~TESTED
$199.99
DAYTRONIC MAINFRAME 9010 WITH 9005-9305A~TESTED  pictureWavetek Network Analyzer Mainframe 1038-D14A Manual, Original
$25.0
Wavetek Network Analyzer Mainframe 1038-D14A Manual, Original picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.