BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2008, 09:33 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 not getting attachments?

Please Login to Remove!

Hi, I have tried to sort this out without bothering everyone, but can't seem to get it to work. My Blackberry applications says that attachment service is there and its 4.2.2, yet when I get an email with an attachment it says 1 attachment and I try to open this and I don't get a view option, just copy, file, reply, forward etc....I have desktop 4.3 running and that seems ok, but just can't get this final thing to work on the Blackberry. I am scared to upgrade the operating system. it sounds a bit difficult, as its running on 4.2, so does anyone have any ideas where I am going wrong.

Many thanks
Andrew
Offline  
Old 02-19-2008, 09:35 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What type of attachment is it?
Offline  
Old 02-19-2008, 10:07 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What type of attachment?

Hi,

It can be any, from a word document, excel or tiff files

Thanks
Andrew
Offline  
Old 02-19-2008, 10:09 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try a battery pull on the device first. also, are you running BIS or BES?
Offline  
Old 02-19-2008, 10:09 AM   #5 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8100: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Has it ever worked for you? Also, is your BlackBerry connected to a BES?
Offline  
Old 02-19-2008, 10:19 AM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is it running BES??

Hi, dont laugh ,but I don't know!!!!! I have a blackberry desktop and a redirector setup as well. emails come into my desktop, (outlook) and I guess fly back out again to be sent by RIM back to my Blackberry. I hope that makes sence!!!

Also tried the battery reset, that did not work.

Cheers
Andrew
Offline  
Old 02-19-2008, 10:20 AM   #7 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are using the Desktop Redirector to get your e-mail then you won't get attachments.
Offline  
Old 02-19-2008, 10:25 AM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
If you are using the Desktop Redirector to get your e-mail then you won't get attachments.
yep redirector would be your issue there. any email not coming through that would be able to get attachments.
Offline  
Old 02-19-2008, 10:35 AM   #9 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am lost, so do I just need to load Desktop and not redirector, but will the emails still get pushed through. I am with O2 in england and they are not much help, its like the blind leading the blind.
Cheers
Andrew
Offline  
Old 02-19-2008, 10:40 AM   #10 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try going to your carriers BIS site, logging in, and seeing if you can integrate your email. if it works with no issues then you wont need redirector at all.

BIS site for 02 is https://bis.eu.blackberry.com/html?brand=o2mailuk
BIS site for Orange is https://bis.eu.blackberry.com/html?brand=orangeuk

(your profile says Orange, you said 02 in your posts)
Offline  
Old 02-19-2008, 10:45 AM   #11 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Thanks I will read through O2 stuff

Hi thanks for the help, I will read through the O2 stuff, it was a orange phone but I had it unlocked as O2 gave unlimited data plan for less money. However I thought I had this all sorted back in December but now it looks like back to the drawing board with O2,

Thanks again
Andrew
Offline  
Old 02-19-2008, 10:46 AM   #12 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well if you have an unlimited plan with 02, use their BIS site to log in. try putting in the email and password in the BIS email setup screen. if it goes through disable and uninstall redirector.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.