BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   No Send option on reply to emails (http://www.blackberryforums.com/general-legacy-device-discussion/118575-no-send-option-reply-emails.html)

chaplindog 02-19-2008 06:48 PM

No Send option on reply to emails
 
I have just activated a new nextel 7100I (from one that died) and am having email issues. When i recieve an email, I go to reply option and type my reply. When I click the trackwheel, the send option is not there. I am able to compose new emails and send no problem. Only when I try to reply I have this problem. Any help is greatly appreciated. Thank you.

Sith_Apprentice 02-19-2008 06:50 PM

welcome to the forums. First thing is to do a battery pull. with the device on, remove the battery for about 30 seconds then put the battery back in.

chaplindog 02-19-2008 06:52 PM

thank you, glad to be here. I tried that to no avail. I also tried whiping and re-activating.

Sith_Apprentice 02-19-2008 06:53 PM

You can try deleting all the service books from the device and then going to your BIS site and resending them.

chaplindog 02-19-2008 06:56 PM

can a novice do this?

Sith_Apprentice 02-19-2008 06:58 PM

yep under options > advanced options you should have an entry for service books. go into there and delete them all (should be all but 1). then log into the site where you set up your email (not sure about nextel, but sprint's is BlackBerry Internet Service ) and log in. there is an option there for resend service books.


All times are GMT -5. The time now is 04:12 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.