BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2005, 10:23 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8800
Carrier: T-Mobile
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Vodafone UK Wap Browser

Please Login to Remove!

Hi,

Not sure if anyone can help me, I'm stumped on a bizarre problem.

I have a Vodafone BB SIM, which was up until a few months allowing me to browse wap with no problems, recently the Vodafone Live Icon has vanished!. I have tried all the usual tricks reset, register now, deleting service books, reinstalling software etc etc and nothing brings it back.

Thus I assumed it was some SIM issue not that Voda could see anything, however I have access to an unlocked 7100x and when I put my SIM in that the broswer returned (unfortunately I can't use the device permanently!).

Is their anything in the Hardware that could cause the browser functionality to stop, I personally haven't hear of anything but didn't know if any of the even more technical people knew of anything.

Any thoughts recieved greatfully.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.