BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2008, 09:42 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry New Password Request after successful login to Password Keeper

Please Login to Remove!

My problem is as follows: After successful logging in to password keeper (in german "Kennwortverwaltung") another box comes up that reads as follows (hardly translated from german):

A password entry created XX.XX.XXXX is secured by an old password. Please enter the old password to convert the entry.

Then there is the option to enter the old password and to say OK; or to cancel; or to delete the entry.

When cancelling password keeper is left.
Guessing old passwords is not successful (especially because entry details are not given); that is quite far away from the password keeper idea to prevent from remembering many old passwords.

What can I do to access password keeper data in this situation? (BTW, deleting entries is not my favourite option...) Thanks for any assistance!
Offline  
Old 02-23-2008, 09:55 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

You need to know the old password. The data is encrypted and without the password you can't decrypt it.
Offline  
Old 02-23-2008, 12:00 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

That usually happens after an OS upgrade. I usually just enter the same password. Not sure why you're getting it after logging in, though.
Offline  
Old 02-23-2008, 04:02 PM   #4 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

The only time I see that particular situation is if you do a wipe and restore only the PasswordKeeper db instead of a full restore.
Offline  
Old 02-24-2008, 07:12 AM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using the same password again that I used to login to password keeper doesn't work.
I didn't process an OS upgrade ur a wipe/restore of the password data by myself.

Is it possible that changes to the BES could cause my problems? And is there a chance to go back to the situation prior to my difficulties?
Offline  
Old 02-24-2008, 07:16 AM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using the same password as for logging in to password keeper is not successful.
I also didn't process an OS upgrade.

Is it possible to cause my problems with changes or other tasks on the BES? And how is it possible to roll back to the status prior to my problems?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.