BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2005, 09:23 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another 7100t modem question

Please Login to Remove!

I can't get IE to open webpages. I get prompted to download a file no matter what site I attempt to go to. The connection appears to be fine and I followed all of the directions on how to hook it up. I'm not sure if it is a modem setting or an IE setting.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Fluke 8502A 6.5 Digit Digital Multimeter Mainframe +Options 02/05/03/08A/09A
$109.99
Fluke 8502A 6.5 Digit Digital Multimeter Mainframe +Options 02/05/03/08A/09A pictureQTY.13 TELCO BOARDS IN 24FC19 14 MAINFRAME 2471-40 2445-20 2430-02 2443-20 2412
$199.99
QTY.13 TELCO BOARDS IN 24FC19 14 MAINFRAME 2471-40 2445-20 2430-02 2443-20 2412 pictureHP 16702A 5-Slot Logic Analysis Mainframe System w/16712A 128KSa Analyzer Module
$349.99
HP 16702A 5-Slot Logic Analysis Mainframe System w/16712A 128KSa Analyzer Module pictureNational Instruments NI PXI-1033 Chassis / 5-Slot PXI Mainframe w/ MXI-Express
$595.0
National Instruments NI PXI-1033 Chassis / 5-Slot PXI Mainframe w/ MXI-Express picturePolycom MGC 100 Mainframe W/ 3 - Power Supplies only
$259.99
Polycom MGC 100 Mainframe W/ 3 - Power Supplies only  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.