BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2005, 09:23 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another 7100t modem question

Please Login to Remove!

I can't get IE to open webpages. I get prompted to download a file no matter what site I attempt to go to. The connection appears to be fine and I followed all of the directions on how to hook it up. I'm not sure if it is a modem setting or an IE setting.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Imagine Audio IA-50VC-W Impedance Matching Volume Control
$40.0
Imagine Audio IA-50VC-W Impedance Matching Volume Control pictureTandberg 6000 Video Conference Natural Audio 8 OHM Speaker Impedance & Speakers
$27.0
Tandberg 6000 Video Conference Natural Audio 8 OHM Speaker Impedance & Speakers  pictureBIDDLE Megger AVO Bite 246002 Battery Impedance Test Equipment Set
$675.0
BIDDLE Megger AVO  Bite 246002 Battery Impedance Test Equipment Set pictureDANIEL WOODHEAD G.L.I.T. GROUND LOOP IMPEDANCE TESTER W/CASE
$40.0
DANIEL WOODHEAD G.L.I.T. GROUND LOOP IMPEDANCE TESTER W/CASE pictureComair Rotron BT2A1 | 028448 Biscuit AC 115V, 0.19/0.17A Impedance Protectd Fan
$60.0
Comair Rotron  BT2A1 | 028448 Biscuit AC 115V, 0.19/0.17A Impedance Protectd Fan picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.