BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2008, 12:03 AM   #1 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank screen --> "Media Card Removed"

Please Login to Remove!

Hi everyone. This is my "first" post, but I've been lurking for a couple of weeks and posted some stuff before the outage last week so here goes number one again.

I just purchased a NIB 8800 from eBay and it has been fantastic, aside from this one malfunction. For a long time it will be normal, have great service, etc. But then every few hours (by this I mean 6-7 hours) the screen will suddenly light up on a white screen, then come back and pop up a box that says "Media card removed". The service will then have a red X by the antenna and it'll say searching for service/no service. The bb then won't get service until I do a battery pull. After that it'll go back to being normal until the next time this happens.

I don't have a media card of any kind inserted into the bb since I haven't gotten around to buying one yet.

Any ideas on how to fix this or what I should do? Thanks in advance!

PS - I searched for this beforehand but wasn't able to come up with anything, so I apologize if it was already posted about.
Offline  
Old 03-17-2008, 12:58 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of OS are you running?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-17-2008, 01:19 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: NJ
Model: 9800
OS: 6.0.0.225
PIN: 22C60153
Carrier: AT&T
Posts: 144
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Did you check to make sure ur SIM card is sitting correctly in the slot? Maybe you might have a loose micro SD card that the previous owner left in there? If nothing else, backup and reinstall your O/S on the BB8800.
Offline  
Old 03-17-2008, 02:04 PM   #4 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The OS is 4.2.1.74, platform 2.3.0.54. There's no media card left in there since I checked it out already. Also, as far as I can tell the SIM card is in correctly!
Offline  
Old 03-17-2008, 02:37 PM   #5 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try upgrading to the latest version:

http://www.blackberryforums.com/gene...e-english.html
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-17-2008, 04:05 PM   #6 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, I'll give that a go. I'm at home from school for spring break right now and I have a Macbook, so I think for ease of the first time doing this I'll wait until a parent gets home so I can borrow an XP laptop instead of struggling with PocketMac. I'll post back and let you know what's going on!
Offline  
Old 03-19-2008, 02:55 PM   #7 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, quick question before I go about doing this. Would reinstalling the current T-Mobile OS perhaps remedy things? Since I've never done this before, it makes me a little nervous to do but I understand the process quite clearly. Just one last question before I take the OS plunge!
Offline  
Old 03-19-2008, 03:22 PM   #8 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It might, but if you're going to reinstall the OS, you might as well just upgrade it to the latest.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.