BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2008, 08:04 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Memory Card & Problems..

Please Login to Remove!

Ok, so i have an SD 2gb card for my phone. I currently have it in. I put lots of pictures on it, and ringtones in the ringtone folder. This was done via card reader.

First problem: When i go to media, and try to view pictures. Nothing shows up?? How do i view the card??

Second problem: I copied over ringtones to the blackberry->ringtones folder via media manager and used the convert thing. However when i go to add custom ringtone i dont have option of whats on memory card. They worked before when i had them saved to the phone.

Any tips?
Offline  
Old 03-18-2008, 09:03 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into Media, and then press Menu > Explore and see if you can find them that way.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-18-2008, 09:14 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
Go into Media, and then press Menu > Explore and see if you can find them that way.
Nope, nothing is showing up that way. Am i doing something wrong? Im still kinda new to BB.
Offline  
Old 03-18-2008, 09:23 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check to make sure you have Media Card support turned on. Goto Options > Media Card, and make sure Media Card Support is ON.

If it's already on, you may need to format the card with the BB first. Copy everything back to your PC. Then go back to Options > Media Card > Menu > Format Card. Then plug the BB into the PC and copy everything back, either by using the Media Manager or Windows Explorer.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-18-2008, 10:52 PM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
Check to make sure you have Media Card support turned on. Goto Options > Media Card, and make sure Media Card Support is ON.

If it's already on, you may need to format the card with the BB first. Copy everything back to your PC. Then go back to Options > Media Card > Menu > Format Card. Then plug the BB into the PC and copy everything back, either by using the Media Manager or Windows Explorer.
In media manager or where is the options > media card part to format? Im not finding it.

EDIT: Found it!

Last edited by killer2239 : 03-18-2008 at 10:57 PM.
Offline  
Old 03-18-2008, 11:12 PM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Location: California
Model: 9630
PIN: N/A
Carrier: SPRINT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by killer2239 View Post
In media manager or where is the options > media card part to format? Im not finding it.

EDIT: Found it!
on display screen>options>media card>mass storage mode support on/off
mode support ON
Offline  
Old 03-18-2008, 11:27 PM   #7 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tonysharma View Post
on display screen>options>media card>mass storage mode support on/off
mode support ON
After i formatted, in media manager it tells me to insert media card??
Offline  
Old 03-18-2008, 11:57 PM   #8 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're using the media manager turn mass storage mode off. If you're using windows explorer, then turn mass storage mode on.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-19-2008, 12:07 AM   #9 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mass storage is turned off and still cant view :( ... im so lost. lol

I can go to media, then do the explorer and view memory card and view the media card. But not in media manager.

Last edited by killer2239 : 03-19-2008 at 12:23 AM.
Offline  
Old 03-19-2008, 01:22 AM   #10 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, can you add stuff to the card from explorer?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-19-2008, 08:49 AM   #11 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
So, can you add stuff to the card from explorer?
If i put the memory card in a card reader yes.
When i said i can see it in explorer mode i was refering to on the BB, going to media then clicking app button and going to explorer mode. I can view the folders within the blackberry folder.
Offline  
Old 03-19-2008, 02:14 PM   #12 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: 31BE9982
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got everything working. I think it was a combination of things. I redid my computer today, from windows and all as its needed it, and now everything works.

Last edited by killer2239 : 03-20-2008 at 12:05 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.