BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2008, 08:58 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8820
PIN: N/A
Carrier: Starhub
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Black Berry 8820 keep on restarting

Please Login to Remove!

Hi People,

Would anyone of you had similar experience for having their BB 8800, kept on restarting? I have taken out the battery and sim card then put back in, its still doing the same thing. Recharge the battery to the fullest, same thing.

Is it the operating system that is causing it?

Any helps will do.

Kind regards,

R
Offline  
Old 03-19-2008, 09:44 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: No
Carrier: Orange
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having similar problems. I have a hunch it is related to moving between GPRS and EDGE signals.

Ben
Offline  
Old 03-19-2008, 09:50 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8120
Carrier: O2
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have heard problems with people being on 802.11n WiFi and having a similar problem.
Offline  
Old 03-19-2008, 09:53 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: No
Carrier: Orange
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am just about to install BlackBerry Handheld Software v4.2.2.33 and see if that helps
Offline  
Old 03-19-2008, 11:12 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: New York
Model: BOLD
OS: 4.6.0.210
Carrier: ATT
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have had this happen in the past and it is the phone...do a warranty exchange if you can..
Offline  
Old 03-19-2008, 11:27 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: No
Carrier: Orange
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Phone was working 100% and was new 10 days ago. 1st time I had issues was in the airport when the phone was trying to switch to EDGE
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.