BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2008, 08:33 PM   #1 (permalink)
New Member
 
const.pm's Avatar
 
Join Date: Mar 2008
Location: Southaven, MS
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem w/ email attachments

Please Login to Remove!

I'm sure there is a simple to fix problem, or I hope so anyway. I can not open any attachment that is sent to me. I get a message saying " More request can not be completed. Service book information not found". Can somebody point me in the right direction to fix this problem please.

I have an 8830 on AT&T with BIS service.
TIA
Offline  
Old 03-19-2008, 08:37 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry Internet Service and log in to your BIS account. resend your service books and you should be good to go. also welcome to the forums.
Offline  
Old 03-20-2008, 11:19 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by const.pm View Post
I'm sure there is a simple to fix problem, or I hope so anyway. I can not open any attachment that is sent to me. I get a message saying " More request can not be completed. Service book information not found". Can somebody point me in the right direction to fix this problem please.

I have an 8830 on AT&T with BIS service.
TIA
Welcome to the forums

. . .is this a typo?? . . . 8830 on AT&T ???
Offline  
Old 03-21-2008, 01:55 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Outrigger's Avatar
 
Join Date: Nov 2006
Model: 8820
Carrier: AT&T
Posts: 326
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crisambo View Post
Welcome to the forums

. . .is this a typo?? . . . 8830 on AT&T ???
I was about to say. either the 8820 on ATT or 8830 on VZW. I'm guessing its the former.
Offline  
Old 03-26-2008, 01:35 AM   #5 (permalink)
New Member
 
const.pm's Avatar
 
Join Date: Mar 2008
Location: Southaven, MS
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bought it, from AT&T, labeled as a 8830 and different web site I go to with it notice it as a 8830. How can I tell the difference?

I resent the service books and it did not help. If it helps diagnose the problem I have not been sucsessfull in viewing any video other than what I can download to a file for later playback.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.