BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2008, 12:46 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 9000
OS: MSDOS 4.0
PIN: Ask4it
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail issue

Please Login to Remove!

I searched the forums but could not find an issue like mine. I have an 8820 with at&t and previously had an 8700c with them as well. I can load the gmail app just fine and everything works well with it. My issue is that when it is first loaded onto my phone (did this with the 8700c and now the 8820 as well) it opens immediately when I select it on the icon list. My data transfers quickly and all is well as I read my e-mails where ever I am. But this doesn't last very long. After about two weeks of using the app it starts taking longer and longer to load the application itself once I click on the icon for it. This morning I timed it and it took 13 seconds to load the gmail app itself after I clicked the icon. During this time the phone is completely locked and I can't do anything. I am not discussing time it takes to load the emails, but the time it takes to load the application itself. I know email load times will vary depending on coverage, amount of emails, etc...

The only fix I have found for it is to completely uninstall the gmail app and reinstall it. It doesn't matter if I do a hard reset after the uninstall or if I immediately download the gmail app again and reinstall, it goes back to functioning just fine for about a week and then gets slower and slower to load. I have tried all the usual fixes that I hoped would solve the issue. I have cleared out all the memory with the browser, have done hard resets, have even gone so far as to remove all ringtones, mp3s, etc... from the handset and hard restart it after that. Nothing helps but an uninstall/reinstall of the app.

Any ideas on what is causing this issue?

note: This issue never occurred on my wife's pearl, but is starting to occur on her curve that she got about a month ago.

Last edited by WiLieR : 03-22-2008 at 02:41 PM. Reason: clarification of issue
Offline  
Old 03-22-2008, 04:05 PM   #2 (permalink)
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately I dont have an answer for your problem.
Instead may I suggest that you use the web client and have it retrieve your email?
I'm on a BES and find it much easier to deal with instead of installing additional software on my handheld which will essentially do that same thing that the BlackBerry can do natively.
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .
Offline  
Old 03-22-2008, 11:32 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: small town, TN
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not understanding what "GMAIL app" are you referring to? I've configured the IMAP option for GMAIL and get an "inbox" for my GMAIL email address, similar to my "Desktop" inbox for my BES company emails.

Is there a different application you installed for GMAIL to retrieve your emails?
__________________
All or Nothing! In Berry We Trust!
Offline  
Old 03-22-2008, 11:38 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes, there is a Google Gmail application for the BB...
Offline  
Old 03-22-2008, 11:50 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: small town, TN
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Yes, there is a Google Gmail application for the BB...

So what is the advantage of installing this Gmail app over what I just described in my previous post?
__________________
All or Nothing! In Berry We Trust!
Offline  
Old 03-23-2008, 12:06 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No advantage... you just asked if there was such an animal, and there is.

RIM's push email has all the advantage.
Offline  
Old 03-23-2008, 12:12 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: small town, TN
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
No advantage... you just asked if there was such an animal, and there is.

RIM's push email has all the advantage.
So based on what jsanders has noted about no advantages of the Gmail App WilieR, it would be best that you get rid of the GMAIL app since that is causing you problems and use the native BB OS to retrieve your GMAIL like I did.

Go to your Gmail and read instructions on how to set up the IMAP feature for Blackberries. You won't get into the problem that you described. I've never had it with my previous versions of BBs and there are no evidence to the contrary that I would be having this problem with my World Edition.
__________________
All or Nothing! In Berry We Trust!
Offline  
Old 03-23-2008, 04:17 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 8820
Carrier: ATT
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by WiLieR View Post
I searched the forums but could not find an issue like mine. I have an 8820 with at&t and previously had an 8700c with them as well. I can load the gmail app just fine and everything works well with it. My issue is that when it is first loaded onto my phone (did this with the 8700c and now the 8820 as well) it opens immediately when I select it on the icon list. My data transfers quickly and all is well as I read my e-mails where ever I am. But this doesn't last very long. After about two weeks of using the app it starts taking longer and longer to load the application itself once I click on the icon for it. This morning I timed it and it took 13 seconds to load the gmail app itself after I clicked the icon. During this time the phone is completely locked and I can't do anything. I am not discussing time it takes to load the emails, but the time it takes to load the application itself. I know email load times will vary depending on coverage, amount of emails, etc...

The only fix I have found for it is to completely uninstall the gmail app and reinstall it. It doesn't matter if I do a hard reset after the uninstall or if I immediately download the gmail app again and reinstall, it goes back to functioning just fine for about a week and then gets slower and slower to load. I have tried all the usual fixes that I hoped would solve the issue. I have cleared out all the memory with the browser, have done hard resets, have even gone so far as to remove all ringtones, mp3s, etc... from the handset and hard restart it after that. Nothing helps but an uninstall/reinstall of the app.

Any ideas on what is causing this issue?

note: This issue never occurred on my wife's pearl, but is starting to occur on her curve that she got about a month ago.
Mine is installed two ways. One thru Blackberry and the other as a phone ap. Both work fine. BB is quicker though. It is set up as IMAP.

Last edited by fxstsb : 02-20-2009 at 10:43 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.