BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2008, 11:42 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy My BB went dead with LED blinking Red

Please Login to Remove!

Hi, I was using using the feature of "Switch Device Wizard" to replacte the data and applications of BB 8700g to BB 8700c ,,, the backup stage went fine, when the replicate stage started the 8700c (being replacted to) went dead and the LED keep on blinking red ,,, when the BB is connected to the computer through the USB cable it is not regonized.. I tried removing the Batery and put it back many times and did not change anything,
Offline  
Old 03-23-2008, 12:33 PM   #2 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by hhamza74 View Post
Hi, I was using using the feature of "Switch Device Wizard" to replacte the data and applications of BB 8700g to BB 8700c ,,, the backup stage went fine, when the replicate stage started the 8700c (being replacted to) went dead and the LED keep on blinking red ,,, when the BB is connected to the computer through the USB cable it is not regonized.. I tried removing the Batery and put it back many times and did not change anything,
You should be able to fix this.
Use the application loader and reload the software on the device.
Offline  
Old 03-23-2008, 12:41 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default application loader it dose not see the device

When I connect the device to the Laptop and run the application loader it dose not see the device ... I still need help

Last edited by hhamza74 : 03-23-2008 at 01:06 PM.
Offline  
Old 03-23-2008, 01:13 PM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted

Wipe device using JL_CMDER

Then reload OS
__________________
ZED 10
Offline  
Old 03-23-2008, 01:14 PM   #5 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted

Look in the BBFaq

There are complete instructions there
__________________
ZED 10
Offline  
Old 03-23-2008, 01:35 PM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you know from where I can get the JL_CMDER, as the link in the FAQ is not working

Last edited by hhamza74 : 03-23-2008 at 01:36 PM.
Offline  
Old 03-23-2008, 02:37 PM   #7 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I need the JL_CMDER, anyone know where can I get the software from. I need your advice on this
Offline  
Old 03-23-2008, 02:57 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Location: Detroit
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hhamza74 View Post
Hi, I need the JL_CMDER, anyone know where can I get the software from. I need your advice on this
http://www.blackberryforums.com/gene...-jl_cmder.html

Good luck. I had the same problem and nothing fixed it. RIM told me im SOL.
__________________
I would rather be judged by 12 than carried in a casket by 6.
Offline  
Old 03-23-2008, 05:38 PM   #9 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted

You can also google JL_CMDER
__________________
ZED 10
Offline  
Old 03-23-2008, 05:41 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Also, try the method of "what to do when JL_Cmder won't work." There is a FAQ for that too.
Offline  
Old 03-25-2008, 06:17 PM   #11 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Guys, after following the steps and running the loader, where to get the OS file that will be installed on my BB
Offline  
Old 03-25-2008, 06:18 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

BlackBerry Operating System Downloads - BlackBerryFAQ
Offline  
Old 03-26-2008, 03:35 AM   #13 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks All for your help ,,, it worked ,,, my BB is back to life ,,,
Offline  
Old 03-26-2008, 03:37 AM   #14 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8700c
PIN: N/A
Carrier: Etisalat
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile BB is back to life

Quote:
Originally Posted by hhamza74 View Post
Thanks All for your help ,,, it worked ,,, my BB is back to life ,,,
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.