BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2005, 02:00 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100T noob e-mail question

Please Login to Remove!

I just recently purchased the 7100T. I love it. Just one small problem, my added e-mail accounts. I have an Outlook Express e-mail on my 7100T. It seems as the only time e-mails are sent to my 7100T, however, is when my Outlook Express is closed. If my Outlook Express is open, my 7100T doesn't receive the e-mail. Can someone help!
Offline  
Old 07-19-2005, 03:17 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You probably have Outlook Express set to delete your mail from the POP server after it retrieves it.
If this is the case, then the BWC will not see any new mail to retrieve, and thus not send any to your 7100t.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-19-2005, 03:49 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Orlando, FL
Model: 7100t
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this options is displayed as "Leave mail on Server" in most applications and can usually be found in the actually email account settings in Outlook.
__________________
BlackBerry 7100t on Legacy AT&T Wireless
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.