BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2008, 04:17 PM   #1 (permalink)
Thumbs Must Hurt
 
CotaMark's Avatar
 
Join Date: Jul 2007
Location: Santa Monica, CA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JiveTalk and Opera Mini issues...

Please Login to Remove!

So I've been using both of these apps for quite a while now and am relatively pleased with them, except for the fact that I seem to lose connection to internet somewhat frequently. For example, I will click on a link in Opera and it just says "requesting" for an indefinite amount of time. The only way to fix this is to restart my phone and/or wait 20-30mins. Same thing with Jive talk, it seems if i don't use it for a period of time (20- 60+mins) it just disconnects, OR will appear to be connected but when I go to message someone it won't deliver.

Just wanted to see of these were standard connection issues, or if there extraneous problems I may be having!

Thanks everyone
Offline  
Old 03-25-2008, 04:23 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have the Opera Mini application to use a socket connection? What about JiveTalk? Is it set for TCP access or BIS?
Offline  
Old 03-25-2008, 04:32 PM   #3 (permalink)
Thumbs Must Hurt
 
CotaMark's Avatar
 
Join Date: Jul 2007
Location: Santa Monica, CA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
Do you have the Opera Mini application to use a socket connection? What about JiveTalk? Is it set for TCP access or BIS?
hmm... the opera is set to socket and jive talk is set to BIS

I'm using VZW if this changes things at all!
Offline  
Old 03-25-2008, 04:35 PM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might try setting the JiveTalk to the TCP option. For Opera Mini, you might try uninstalling and reinstalling. Are you using version 4?
Offline  
Old 03-25-2008, 04:52 PM   #5 (permalink)
Thumbs Must Hurt
 
CotaMark's Avatar
 
Join Date: Jul 2007
Location: Santa Monica, CA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
You might try setting the JiveTalk to the TCP option. For Opera Mini, you might try uninstalling and reinstalling. Are you using version 4?
Yes, Opera Mini is v4.0. I'll try that change to the Jive Talk. Now, what exactly is changing? I'm somewhat of an amateur at that kind of stuff..if it doesn't work I can change it back no harm done I assume right??

thanks so much
Offline  
Old 03-25-2008, 04:53 PM   #6 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, you can switch it back without issue.
Offline  
Old 03-25-2008, 05:04 PM   #7 (permalink)
Thumbs Must Hurt
 
CotaMark's Avatar
 
Join Date: Jul 2007
Location: Santa Monica, CA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
Yes, you can switch it back without issue.
awesome, I will keep posted. Thanks a lot!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.