BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2005, 01:55 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Volume on headset/SP is now high with 4.0.2

Please Login to Remove!

I have no idea on whats going on here but I had 3.8 with the good volume and then upgraded to 4.0.2 completely from scratch without backing up anything and the volume on the headset was very low like stated in the post. Today I finally did an upgrade back to 4.0.2 from 3.8 and did a full backup of data etc and now the volume is the same as it is in 3.8 for headset and speaker phone. Sorry I do not have Bluetooth so I cannot test. Now I am starting to get somewhat satisfied with the 7100t. Lets hope my callers don't complain that the mic is to sensitive etc.
Offline  
Old 07-22-2005, 02:27 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8703e
Carrier: Verizon Wireless
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How the heck did you do this? Did you redownload 4.0.2, or use the previous install?
Offline  
Old 07-22-2005, 02:32 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I redownloaded it. I don't think they would have changed it would they?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.