BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2008, 01:49 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Location: DE
Model: 8830
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another SD Card Issue

Please Login to Remove!

Spent a few hours with VZW & Blackberry today on the phone, have a new Sandisk 4GB card for my 8830WE

Thought maybe you can help??

Formatted the card via the 8830,shows 3.7 available on the phone.

Roxio would not recognize the card nor is it showing in my computer as another drive.
Loaded up the new version of Desktop Manager, they both walked me through alot...

Still not working....

Any ideas?
Offline  
Old 04-09-2008, 01:58 PM   #2 (permalink)
CrackBerry Addict
 
Dinan3's Avatar
 
Join Date: Oct 2007
Location: The Land of Ferraris, Moviestars, and Bumbs
Model: 9000
PIN: & Teller
Carrier: AT&T
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

under options>media card

is your media card support: ON
is your mass storage mode support: ON

??

if so, I am guessing that you're using DM 4.3 since it's the latest, which has come up with a lot of probs for some users. Try using DM 4.2 SP2, see if that won't fix it.

GOOD LUCK
__________________
When you turn on your phone, does it return the favor? Welcome to BlackBerry!
________________
ubuntu-LINUX 8.04
Offline  
Old 04-09-2008, 02:08 PM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Location: DE
Model: 8830
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dinan3 View Post
under options>media card
is your media card support: ON
is your mass storage mode support: ON
??
if so, I am guessing that you're using DM 4.3 since it's the latest, which has come up with a lot of probs for some users. Try using DM 4.2 SP2, see if that won't fix it.
GOOD LUCK
Thank you,
Yes & Yes
Started off with the DM4.2 SP2 and went up to the DM4.3


Thx Again,

Mike
Offline  
Old 04-09-2008, 04:10 PM   #4 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Under windows, some systems have pre-set limits on how many drives you can have or they are not setup to allow additional DRIVE Letters, like E: F:, etc

I am not exactly sure where you alter this - I use Manage Under MyComputer (right click) but it may also be available under hardware or systems???

Sometimes you can also have problems if the drive is not formatted altho this should generally not happen with new blank cards.
Offline  
Old 04-09-2008, 04:17 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.X
PIN: 2060454E
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The card should have came with a adapter if you have the correct card slot in your pc plug it in & see if it see's it then..If not then I'd think the card is a dud..
Offline  
Old 04-10-2008, 08:33 AM   #6 (permalink)
New Member
 
Join Date: Sep 2005
Location: DE
Model: 8830
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks all, took the card home, plugged it in the adapter it came with and put in my notebook, did not recognize it.
Would only recognize it on the 8830WE itself.

Will confirm if the new card does the trick.

Thanks again for the advice & idea's!

Last edited by Thesmithsinde : 04-11-2008 at 02:24 PM.
Offline  
Old 04-11-2008, 02:25 PM   #7 (permalink)
New Member
 
Join Date: Sep 2005
Location: DE
Model: 8830
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm stumped, rcvd new card and same thing, 8830 sees as 3.7gb available, but via Roxio does not see nor does it show as an additional drive on my PC or notebook?
Offline  
Old 04-15-2008, 02:44 PM   #8 (permalink)
New Member
 
Join Date: Sep 2005
Location: DE
Model: 8830
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still stumped,

Actually had a VZW data guy come to see me today!!

The new card works in his 8830 but not in mine?
His notebook recognizes the new card but mine doesn't???

He's stumped as well as I am, he is going back to talk to his team...any ideas from you????
Offline  
Old 04-15-2008, 10:50 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's possible on your notebook that the card is trying to mount the drive to the same letter as a previously mounted volume. This happens quite often with USB memory sticks also.

You didn't say, but I'm assuming you're using XP? To check if the system sees the card -
1. Right click 'My Computer' and select 'Manage'.
2. When the console opens, left click and expand 'Storage' if it isn't already.
3. Left click 'Disk Management'

Do you see card listed as a 'Removable drive? If you do and it's not mounted as a drive letter -
4. Right click the card and select 'Change drive letter and path'.
5. When the window opens, select the drive and click on 'Change'.
6. Assign a different drive letter and click OK. Click 'Yes' when prompted.

The card should then mount normally.

If you don't see the card as a removeable drive in the Computer Management console ... sorry, I'm also at a loss for an explanation. Good luck!
Offline  
Old 04-16-2008, 07:43 AM   #10 (permalink)
New Member
 
Join Date: Sep 2005
Location: DE
Model: 8830
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great 1st post Brewkatz, you are the man, I assigned a different Drive letter and that did the trick!

THANK YOU! THANK YOU!


Quote:
Originally Posted by brewkatz View Post
It's possible on your notebook that the card is trying to mount the drive to the same letter as a previously mounted volume. This happens quite often with USB memory sticks also.

You didn't say, but I'm assuming you're using XP? To check if the system sees the card -
1. Right click 'My Computer' and select 'Manage'.
2. When the console opens, left click and expand 'Storage' if it isn't already.
3. Left click 'Disk Management'

Do you see card listed as a 'Removable drive? If you do and it's not mounted as a drive letter -
4. Right click the card and select 'Change drive letter and path'.
5. When the window opens, select the drive and click on 'Change'.
6. Assign a different drive letter and click OK. Click 'Yes' when prompted.

The card should then mount normally.

If you don't see the card as a removeable drive in the Computer Management console ... sorry, I'm also at a loss for an explanation. Good luck!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.