BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2008, 09:57 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Location: ads
Model: 8700g
PIN: ad
Carrier: CM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 does not sync with outlook at all

Please Login to Remove!

When sync 8700 with Outlook2003, it jumps to "one moment please" directly, after I press the sync button, without sync anything, although I have configured contact, calendar, task and notes to be synced.

Settings in desktop manager should be ok, I'm using another BB successfully with another PC.

It seems to be an issue with the software on BB, coz the 8700 does not work with another PC either.
Offline  
Old 04-16-2008, 10:46 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8700g
PIN: N/A
Carrier: TMobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is the OS and Handheld? Have you uninstalled and reinstalled?
Offline  
Old 04-18-2008, 07:47 AM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Location: ads
Model: 8700g
PIN: ad
Carrier: CM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OS:WinXP SP2
Handheld:4.2.1.93

Reinstalled handheld system but doesn't work.

Last edited by rourou : 04-18-2008 at 07:48 AM.
Offline  
Old 05-18-2008, 07:51 AM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Location: ads
Model: 8700g
PIN: ad
Carrier: CM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 05-18-2008, 08:21 AM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Location: ads
Model: 8700g
PIN: ad
Carrier: CM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Symptom

Screenshots may make some sense
Attached Thumbnails
8700 does not sync with outlook at all-a01.jpg  8700 does not sync with outlook at all-a02.jpg  8700 does not sync with outlook at all-a03.jpg  8700 does not sync with outlook at all-a04.jpg  8700 does not sync with outlook at all-a05.jpg  

Offline  
Old 05-21-2008, 12:32 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Location: Bronx, New York
Model: 9700
OS: 5.0
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Please help. I have the 8700 and I have a problem this morning I powered up my phone and worked perfectly then all of a sudden I got a JVM 102 error message and I can't restart the phone how can I fix this problem? Please help I can't live without my blackberry.
Offline  
Old 05-21-2008, 12:34 PM   #7 (permalink)
New Member
 
Join Date: May 2008
Location: Bronx, New York
Model: 9700
OS: 5.0
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Please help. I have the 8700 and I have a problem this morning I powered up my phone and worked perfectly then all of a sudden I got a JVM 102 error message and I can't restart the phone how can I fix this problem? Please help I can't live without my blackberry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.