BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2008, 12:41 PM   #1 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help on email issue...

Please Login to Remove!

I get my emails fine, but when I go to reply, it sends them and then there is a red X saying that the message included an invalid address...what can be done in order to fix this? It is annoying!! I didn't have this problem before, it just started happening...Can anyone help me? I have the sprint 8830.
Offline  
Old 04-16-2008, 12:42 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resend your service books from BlackBerry Internet Service or through your device.
Offline  
Old 04-16-2008, 12:44 PM   #3 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do you do that?...sorry I figured it out...hopefully that will work...thanks! If it doesn't, any other solutions?

Last edited by aviraled2002 : 04-16-2008 at 12:45 PM.
Offline  
Old 04-16-2008, 12:46 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try a battery pull on your device.
if that doesnt work delete/readd the email from that BIS account
Offline  
Old 04-16-2008, 12:47 PM   #5 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, thanks..I will report back with findings...great responses, thank you very much!!
Offline  
Old 04-16-2008, 01:01 PM   #6 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the service books, and I received this email from yahoo:

Dear AT&T Yahoo! Customer:

We noticed that you are accessing email using non-secure settings in your email software.

We would like to ensure that your AT&T Yahoo! Member ID, password, and email messages are transmitted securely between your mail software (such as Outlook or Outlook Express) and the AT&T Yahoo! Mail servers. In order to meet this need, please enable SSL via the instructions that are available on the Help site.

Since multiple email notifications have already been sent out about this, we request that you please make the necessary changes immediately. Remember, you need to make these changes if you want to continue to send/receive email using a mail client.

Thank you for your cooperation,

AT&T Yahoo! Customer Support
Offline  
Old 04-16-2008, 01:03 PM   #7 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how can I enter the pop and smtp settings manually?
Offline  
Old 04-16-2008, 01:09 PM   #8 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,652
Post Thanks: 34
Thanked 14 Times in 14 Posts
Default

Quote:
Originally Posted by aviraled2002 View Post
how can I enter the pop and smtp settings manually?
Go to BlackBerry Internet Service and edit your account settings there.
Offline  
Old 04-16-2008, 01:10 PM   #9 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did, but it doesn't show me where I can input the smtp, or ftp settings manually...
Offline  
Old 04-16-2008, 02:00 PM   #10 (permalink)
Thumbs Must Hurt
 
aviraled2002's Avatar
 
Join Date: Feb 2007
Location: TX
Model: 8530
Carrier: Spwint
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is my issue:

http://www.blackberryforums.com/gene...ahoo-mail.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Measurement Computing PCI-DAS08 Board Card DAQ 8-Channel 12-Bit Analog Input
$45.0
Measurement Computing PCI-DAS08 Board Card DAQ 8-Channel 12-Bit Analog Input   pictureExtron RGB192 (VGA) 60-486-01 Analog Computer-Video Interface **NEW In Box**
$125.0
Extron RGB192 (VGA) 60-486-01 Analog Computer-Video Interface **NEW In Box** pictureInstrument Computer Analog Number Readout German 24 Volt FS066 National Lab Lot
$200.0
Instrument Computer Analog Number Readout German 24 Volt FS066 National Lab Lot pictureMeasuring Computing PCIM-DAS1602/16 Analog/Digital Channel T71890
$400.0
Measuring Computing PCIM-DAS1602/16 Analog/Digital Channel T71890  pictureMeasurement Computing PCI-DAS6014 analog and digital I/O board (=NI PCI-6014)
$250.0
Measurement Computing PCI-DAS6014  analog and digital I/O board (=NI PCI-6014) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.