BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2008, 06:35 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Location: HackBerryLand
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unusual email/device problem

Please Login to Remove!

Hey I've got a user with a unusual problem. When user opens any e-mail and selects Reply the cursor and all typing starts over at the right side of the screen as if the margins are set to right justification instead of left justification. This happens to all messages. The theme is correct (hasn't been changed).

User has done a Hard Reset. In house IT policy will not let the user to down load software, and a new IT policy has been sent to the device, also a service book has bene sent (which I think wouldnt matter but what ever). I'm having the user double check the input language which should be set to English.

Anyone out there have any ideas?

Thanks, GNerd
Offline  
Old 04-17-2008, 06:39 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very odd. I am betting on a input language, too.

If just a glitch, a battery pull reset should have solved that, and if no other resolution is found it sounds like a good candidate for a fresh load of the OS.
Offline  
Old 04-17-2008, 06:47 AM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Location: HackBerryLand
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is where my thoughts are too. I'm sending a request to the user to make sure the input lanauge is set to English. -- Thanks
Offline  
Old 04-18-2008, 10:14 AM   #4 (permalink)
New Member
 
Join Date: Mar 2008
Location: HackBerryLand
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah - it was the lanauge setting - user most of got in there and monkey'ed around -- Bad user....
Offline  
Old 04-18-2008, 10:18 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Thanks for the update, good to know.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.