BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2008, 08:02 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7280
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry 507 Error - Need Lots of Help, PLEASE!

Please Login to Remove!

Hi. I've seen all the threads regarding the 507 error. I wiped my ATT/Cingular Blackberry 7280 with the javaloader. Okay, I'm ready to install the new blackberry OS so I do it. Then, I delete the Vendor.xml. I connect the device to the computer and open up desktop manager. Nothing happens. It recognizes the usb/pin path, but still - nothing happens. Okay, so I open up the App.Loader function on Desktop manager. I then chose the programs from the newly installed O.S. but it tells me that for the Blackberry Core Applications, required files can't be found.. or something like that. I find all of these .COD files and try loading them into desktop manager but issues, issues.

I need some step-by-step professional help, here guys. Please help me... I hate this 507
Offline  
Old 04-23-2008, 10:24 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Launch AppLoader directly, not via Desktop Manager. Its located at C:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe.

Did you download the new OS for your specific device and install it to your PC first? You didn't mention that.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]

Last edited by d_fisher : 04-23-2008 at 10:26 PM.
Offline  
Old 04-24-2008, 01:00 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Also, you can't load the .cod files into DM manually. It's an automatic process. Try installing the OS to the PC for your device again and delete vendor.xml file again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.