BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2008, 07:36 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Location: HackBerryLand
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email message Envelop icon changed to Folder icon

Please Login to Remove!

Hey,
Does anyone have any ideas regarding this problem?
User reports, starting the other day all received e-mail messages are showing up with a folder icon (blue'ish color) instead of an envelop icon, even though the email messages are in the Inbox and have not been filed. If the user opens the message, then the user can not delete the message (delete or delete prior). If the user does not open the message then user can delete the (unread) message. The user can delete the messages from wks (Outlook cleint) but those messages are not being deleted on device. Email Reconcileation is set corretly.

The user said they did not make any changes. When I dobule check the user's device I did not notice any setting changes. All setting looked good, unless i missed somthing. Later, I had the user reactivate the device but the user reports that did not resolve the problem. Device 8700c 4.2, BES, and exchange.
Any ideas?
-- Thanks
Offline  
Old 04-25-2008, 12:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Massachusetts
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same problem. I will say last night I did an upgrade to BES 4.1.5 and right before we did a template change to mail 8.

So i'm trying to figure out which of the two caused my issue.
Offline  
Old 05-02-2008, 05:37 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anybody ever resolve this issue? i had this exact same thing happen to one of my users, however, i have not done any upgrading of anything whatsoever. same device 8700c.
Offline  
Old 05-02-2008, 06:19 PM   #4 (permalink)
Thumbs Must Hurt
 
Ricky-Ray's Avatar
 
Join Date: Apr 2008
Location: Monterey Park, CA
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had it once before over here with one of our users. I resyncd it with the BES server and it seemed fine after that. Never new what caused it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

FAIRCHILD SEMICONDUCTOR 1N4001 DIODE, STANDARD, 1A, 50V, DO-41 (5 pieces)
$7.72
FAIRCHILD SEMICONDUCTOR 1N4001 DIODE, STANDARD, 1A, 50V, DO-41 (5 pieces) pictureMPSA18 [x40] NPN Silicon High gain Low noise transistor
$6.72
MPSA18 [x40] NPN Silicon High gain  Low noise transistor  pictureMJL3281 {x1} Pro Audio Power Amplifier transistor 260V 15A MJL3281A MJL3281AG
$1.92
MJL3281 {x1} Pro Audio Power Amplifier transistor 260V 15A MJL3281A MJL3281AG picture10PCS IRF9540 P-Channel Power mosfet 23A 100V TO-220 B$
$7.78
10PCS IRF9540 P-Channel Power mosfet 23A 100V TO-220 B$ pictureMJL21193 [x2] Pro Audio Power Amp transistor 250V 16A PNP MJL21193G
$4.35
MJL21193 [x2] Pro Audio Power Amp transistor 250V 16A  PNP  MJL21193G picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.