BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2008, 11:54 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device wipe on blackberry 8703e takes away EV icon?

Please Login to Remove!

I did a device wipe on the vzw 8703e and I only have 1x icon for data now, use to say EV for evdo speeds? Anyone know how to fix this?
Offline  
Old 04-26-2008, 11:55 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Turn the wireless off and on and see if it comes back.

Or go into Options -> Mobile Network -> Menu button -> Start Provisioning
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 04-26-2008, 11:58 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, just as i type this it came back by itself after about 10 minutes after wipe, I guess it needs to reacquire the EVDO towers or something. ty
Offline  
Old 04-27-2008, 12:26 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a trackwheel, what do you mean menu button? I can press trackwheel in the mobile options I can only choose diag test which is empty or network auto or home.

Am I doing something wrong, I wiped again cause I wanted some info off phone and ev icon is gone agian.
Offline  
Old 04-27-2008, 12:29 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After a battery pull everything is back to normal
Offline  
Old 04-27-2008, 12:42 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

I think she missed the fact that you have an 8703 and not an 8830. Glad you're up and working again.
Offline  
Old 04-27-2008, 01:56 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it was also the fact it is going in between EVDO and 1x cause of my location, bad signal, evdo gets like 1 bar then it switches to 1x and gets like 3 bars. It is cool once I step outside it goes straight to evdo.

jt
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A
$195.0
VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A pictureVINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A
$160.0
VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A pictureAPPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$219.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.