BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2008, 12:59 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy annoying reboot loop !!

Please Login to Remove!

I have read a lot of guides and none could help me maybe someone can advise me of something else.

What happen : 2 days ago i have my bb on my holster i was going to make a call for my surprise when i take my bb from the holster there was a sipping hourglass I though "maybe the phone reset itself " yeah indeed it did that like a hundred times i left the battery out for like hours put back in, nothing !!

what I did :
-Download Jl_Cmder it said it can open the port.
-open desktop manager it connect with PIN and all
-open App loader it detect the phone and said usb:"bb pin" when click next it change to usb:pin unknown (something like that) continue the process when it get to 'reconnecting to JVM ' the phone start the reboot loop and the App Loader get me the error ' Unable to reconnect to the device during a multi-stage load operation'

- I try a load of methods like with battery, without battery timing like left the battery out and when it said USB:unknown put it back in
- left the battery out and in the satge of reconnecting to JVM put it back in
- Try to wipe the phone from the Jl_Cmder application and from dos with javaloader -u wipe and javaloader -usb wipe

the reboot loop is only with the battery in if i left the phone with usb only it said connect in DM but and it doesnt loop but it doesnt complete the OS reload in APP Loader either !!

the reboot timing when put the battery is red led 5 secs. screen off 10 secs. spinning hourglass 10 secs. loop all over again !!

Please someone have any idea of what i can try or do next that doesnt include use the phone as a coaster !!

Last edited by reaven : 04-29-2008 at 11:17 PM.
Offline  
Old 04-28-2008, 07:17 PM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so no one have any idea ??
Offline  
Old 04-28-2008, 07:21 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you try this?

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 04-28-2008, 07:23 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What he ^^ said. Keep trying it's all in catching it at the right moment during the process. Hang in there you will get it!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-29-2008, 01:06 AM   #5 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats what am not get it ... as soon as I connect the phone without battery and said USB:unknown there is where i need to have timing and just click next ?

when i put the battery ? because all went right except when I put the battery the loop start again !!
Offline  
Old 04-29-2008, 01:32 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it in warranty to send back to RIM and get a new one?
Offline  
Old 04-29-2008, 01:42 AM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont think so. i get the phone like 2 years ago from ebay and have always work perfectly
Offline  
Old 04-29-2008, 01:51 AM   #8 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just need the procedure to stop the loop the current one its not working, because if i start the loader and plug the phone with the battery the connection change from

usb:"my pin number" to usb:unknown if I press next it change to usb:unknown but as soon as the loader go to the step of initializing and reconnecting JVM the loop start again !
Offline  
Old 04-29-2008, 04:24 AM   #9 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i open my BB and i notice a little battery inside like a CMOS battery if that battery is dead that could be the problem ??
Offline  
Old 05-21-2008, 06:20 PM   #10 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never work again, i get a Blackjack 2
I dont want to know about Blackberry again in a while i will try Windows mobile now !

bye and thanks !
Offline  
Old 05-30-2008, 12:27 AM   #11 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed the tiny battery as well. I suspected that this tiny battery might have something to do with my blackberry powering off soon after I do anything that powers up the radio. I noticed that the time before the blackberry powered off got shorter the longer the blackberry was uncharged.

Figuring that maybe the battery could be replaced, like a normal cmos battery, I tried to see if I could slide it out. I was overzealous with my prying, and the battery lead holding the battery down broke off the motherboard. Since it was off anyways, I measured a .93 voltage from the battery.

I put everything back together again without the "cmos" battery, and it seems to be the same as before. It still powers off after a bit of radio usage from internet or a phone call.

Anyone have any other ideas of what might be causing the problem or what the "cmos" battery is actually for?
Offline  
Old 07-03-2008, 01:36 PM   #12 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem "". What you need to do,
follow the instruction at this link:
"What to do next if Jl Cmder will not connect and wipe - BlackBerry (link above)

follow the steps to connect the battery and cable to get USB:UNKNOWN
after the desktop manager connects to your device (just after you press "finish"), remove the battery and re-insert the battery during device initialization.

Good luck
Offline  
Old 07-03-2008, 01:37 PM   #13 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it can take many many times for JL commander to connect properly. Once it does you are good to go. Dont get discouraged and you will eventually get it.

Welcome to the forums bbhunter
Offline  
Old 07-03-2008, 05:33 PM   #14 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solution for my particular problem was to buy a replacement battery. So far, the missing 'cmos' battery has not noticably affected anything and my 8700g is no longer powering off suddenly for no apparent reason.
Offline  
Old 07-04-2008, 02:09 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Hanoi
Model: 8xGSM
PIN: FFFFFFFF
Carrier: VNM and Viettel, VN Mobifone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think this is hardware error. Solution is replace RAM of your BB. I've fixed some 870x GSM phone with loop reset.
Offline  
Old 07-04-2008, 02:38 PM   #16 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I've fixed many with loop reset with just the instructions we have here on the forum and posted above.
Offline  
Old 07-04-2008, 02:39 PM   #17 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you replace RAM on a 870x?
Offline  
Old 07-04-2008, 08:00 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Wherever the Army sends me
Model: 8330
Carrier: VZW
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
I've fixed many with loop reset with just the instructions we have here on the forum and posted above.

Yeah exactly, replacing RAM guys? Seriously? Is it PC100 or 133? (lols intended)
Offline  
Old 07-04-2008, 08:07 PM   #19 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Quote:
Originally Posted by blakwolf View Post
How do you replace RAM on a 870x?
Required:

Hammer

Suggested:

Gas and a match
Offline  
Old 07-04-2008, 11:00 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Hanoi
Model: 8xGSM
PIN: FFFFFFFF
Carrier: VNM and Viettel, VN Mobifone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's the hell 'bout RAM? See attachment pls.
For replacing RAM, you need a hot-air-blower
Attached Thumbnails
reboot loop from hell !!-ram-87gsm.jpg  
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.