BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-30-2008, 03:31 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7100x
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red Cross on the battery at start up

Please Login to Remove!

I have the 7130g which I can not figure out what's wrong with it, I run a search on google and this forum but no joy.
when battery is inserted on BB or it is plugged to the mains, it shows a battery on the screen with red cross on it, I have reloaded the OS but this did not help, would be correct to assume that my BB is dead and need new one.
Your help is much appreciated, thanks.
Offline  
Old 04-30-2008, 08:06 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (At&t curve)

That usually only appears if there is no battery installed, or the battery is stone dead. I would start by trying a different battery.
Offline  
Old 04-30-2008, 08:41 AM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7100x
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually I tried it with a different battery which works on other BB. Thanks
Offline  
Old 11-26-2008, 01:52 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default battery on the screen with red cross

Quote:
Originally Posted by Homer68 View Post
I have the 7130g which I can not figure out what's wrong with it, I run a search on google and this forum but no joy.
when battery is inserted on BB or it is plugged to the mains, it shows a battery on the screen with red cross on it, I have reloaded the OS but this did not help, would be correct to assume that my BB is dead and need new one.
Your help is much appreciated, thanks.
i am having a black berry perl 8100.I am using it since nov 2007. All of a sudden when i was trying to recharge the battery it is showing a red battery icon with a red single line.I had tried many times by removing the battery and again replacing the battery but the problem is as previous.i am not sure whether i have to replace the battery or the cell.
Offline  
Old 11-26-2008, 02:15 PM   #5 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by subhendu7085 View Post
i am having a black berry perl 8100.I am using it since nov 2007. All of a sudden when i was trying to recharge the battery it is showing a red battery icon with a red single line.I had tried many times by removing the battery and again replacing the battery but the problem is as previous.i am not sure whether i have to replace the battery or the cell.
Try a different charger first-if that fails to clear the issue, then a different battery.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.