BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2004, 06:30 AM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Model: 8220
Carrier: TMO
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t not showing message indicator LED correctly

Please Login to Remove!

Hi all -

Just got my T-Mobile 7100t a few days ago. It seems to be mostly working fine, but I have noticed that the LED at the top of the unit does not consistently change to red when I have new messages. Sometimes it does, but other times it just stays green even though I have new email messages that have been pushed to the unit. Is this a known issue, and/or is there something I can do as a user to fix it (other than wait for the next software release)? Thanks...

- Alex
Offline  
Old 10-13-2004, 07:05 AM   #2 (permalink)
Thumbs Must Hurt
 
TheMatrix's Avatar
 
Join Date: Oct 2004
Location: New Jersey
Model: 7100t
Carrier: T-Mobile
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it turns to red for a period of time, then back to green purposely - so that you know you have a *new* message, instead of just an unread one.

TM
Offline  
Old 10-13-2004, 09:06 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Nassau, Bahamas
Model: Torch
Carrier: BTC
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree with Matrix. It appears that it is only red for a designated period of time and then goes back to green. I notice through the day the red color, but if I get an email through the night, when I wake up it is blinking green. Not sure the time period that it stays red for.
Offline  
Old 10-13-2004, 10:57 AM   #4 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Agree with above.

I run my 7100 without the coverage LED on. When a new message comes through the LED is red for a period of a few minutes then gone.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 10-13-2004, 11:59 AM   #5 (permalink)
Knows Where the Search Button Is
 
sdsponger's Avatar
 
Join Date: Oct 2004
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rcg
I run my 7100 without the coverage LED on.
Hey rcg, can you help a BB noob out? How do you run without the LED on 7100t?

Thanks
Offline  
Old 10-13-2004, 01:21 PM   #6 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sdsponger
Quote:
Originally Posted by rcg
I run my 7100 without the coverage LED on.
Hey rcg, can you help a BB noob out? How do you run without the LED on 7100t?

Thanks
Sure.

Go into Settings | Screen/Keyboard

In the middle of the various settings is "LED Coverage Indicator" select off, then save changes.

your done.

Cheers.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 10-13-2004, 02:49 PM   #7 (permalink)
Knows Where the Search Button Is
 
sdsponger's Avatar
 
Join Date: Oct 2004
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks--That was like the one setting I didn't check haha.

Thanks again
Offline  
Old 10-13-2004, 05:44 PM   #8 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rock on!
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.