BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2008, 05:29 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 7290 Randomly Restarts or Turns Off

Please Login to Remove!

Hey everyone. Before, my 7290 was constantly getting the "Blackberry 7290 Device Error 411" and it would just turn off. I did the complete wipe and since then, it hasn't had that error (for about 2 weeks). But my BB sometimes shuts off randomly. Most of the time it just restarts out of nowhere. If I could just get rid of that problem, then I'd be totally satisfied.
I don't think it has anything to do with the battery...

Any suggestions?
Offline  
Old 05-11-2008, 01:57 PM   #2 (permalink)
New Member
 
Join Date: May 2008
Location: Beckley, WV
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does the same thing, I tried other batteries. Didn't make a difference.
__________________
CrackberryBill

Last edited by wtpurdy@gmail.com : 05-11-2008 at 01:58 PM. Reason: Spelling Error
Offline  
Old 05-11-2008, 04:32 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wtpurdy@gmail.com View Post
Mine does the same thing, I tried other batteries. Didn't make a difference.
How long have you had yours? I've had mines for a little less than a month.
Offline  
Old 05-11-2008, 04:54 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Seems like a hardware problem. May need to replace the device. hopefully someone else will have a better suggestion.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 05-17-2008, 04:41 PM   #5 (permalink)
New Member
 
Join Date: May 2008
Location: Beckley, WV
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mboyd022 View Post
How long have you had yours? I've had mines for a little less than a month.
Me too had i a couple months I updated and now it just shuts down any time I turn the radio on!
__________________
CrackberryBill
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

5x High Temperature Measure -50~700°C Thermocouple K Type Probe Sensor 1M
$6.29
5x High Temperature Measure -50~700°C Thermocouple K Type Probe Sensor 1M  pictureScican Statim G4 5000 Thermocouple SCT030
$186.38
Scican Statim G4 5000 Thermocouple SCT030 pictureScican Statim G4 5000 Thermocouple Plug RPP943
$8.93
Scican Statim G4 5000 Thermocouple Plug RPP943 pictureScican Statim G4 2000 Thermocouple Plug RPP943
$8.93
Scican Statim G4 2000 Thermocouple Plug RPP943 pictureScican Statim G4 2000 Thermocouple SCT030
$186.38
Scican Statim G4 2000 Thermocouple SCT030 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.