BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2008, 04:42 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8703e
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Operating system gone

Please Login to Remove!

This may sound like a silly question, but is there anyway to restore an O/S onto a blackberry? I have an 8703e and was upgrading it to 4.2 when the power went out. When it came back on the computer would not recognize the phone and I can't even get the screen on my brand new blackberry to come on. All I get is the LED light flashing red. I have removed the battery and put it back in to see if that would do anything but it didn't help.

I have this sick feeling that the phone is basically a paper weight now and will probably have to be replaced. I hope this isn't the case but I am not very optimistic at this point.
Offline  
Old 05-16-2008, 04:49 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This should work...
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

Most BlackBerrys can be revived from the situation you described.
Offline  
Old 05-16-2008, 10:39 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Quote:
Originally Posted by blackburried View Post
This may sound like a silly question, but is there anyway to restore an O/S onto a blackberry? I have an 8703e and was upgrading it to 4.2 when the power went out. When it came back on the computer would not recognize the phone and I can't even get the screen on my brand new blackberry to come on. All I get is the LED light flashing red. I have removed the battery and put it back in to see if that would do anything but it didn't help.

I have this sick feeling that the phone is basically a paper weight now and will probably have to be replaced. I hope this isn't the case but I am not very optimistic at this point.


You do have a problem. Here are some things to do and try to restore your BB>

1. Go out and buy a ups for your computer so that when yo do get it fixed you won't lose data or anything else again.

2. Go back to wherever you bought the "brand-new" blackberry and tell them it stopped working. Play dumb. Tell them it just stopped and would they please fix it. Most likely they will have to replace the phone. This is what warranties and insurance are for.

3. If they do not want to fix it or if you bought the phone through e-bay or the like, try a battery pull but this time, depress the power on button on the top of the phone for at least 30 seconds. Then replace the battery and see what happens.

4. Try downloading the OS and reinstalling it. If you remember what the comm setting for your phone were, that would help.

5. In the Desktop Manager, go to Options/Connection Settings and press the Detect button and see what happens.

Please post your results for these various tests or which one was successful

Let me stress that there are no guarantees here. You may have "screwed the pooch" and your assessment that you have a really neat paperweight is correct.

I hope that this helps, but i would not get my hopes up. Frankly, option 2 is your best bet.

73
Offline  
Old 05-16-2008, 10:41 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there is nothing wrong with the device... just follow JS's suggestion and dont try and scam the company
Offline  
Old 05-17-2008, 12:07 PM   #5 (permalink)
New Member
 
Join Date: May 2008
Model: 8703e
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you JSanders. Your link and advice restored my Blackberry to perfect condition. It took a few attempts and I had to go through the Command Promp procedure but it eventually fixed everything. My sincere thanks

Blackburried
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.