BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2004, 04:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
shorty's Avatar
 
Join Date: Oct 2004
Location: Silly-con Valley, CA
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New 7100t battery won't charge beyond 95%

Please Login to Remove!

When I plug my new 7100t into the wall it only charges to 95%. With the battery at 70%, even leaving it plugged in for 12 hours, I still didn't get beyond 95%. When I plug the phone into the computer at 70%, it charges to 100% (and a solid green LED on the phone) in less than 2 hours.

This is the second unit that I have the problem with so now I'm starting to wonder if this may be a common problem or even a design point. I swapped the first unit, charger, cables and all, for a new one and am seeing the same behavior.

Is anyone else seeing this problem?
--
Shorty
Offline  
Old 10-13-2004, 05:43 PM   #2 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm interested in this as we sell all of the RIM accessories... I have tested the exisiting external charger (the one with the battery slot for standard berry) and it doesn't charge the 7100 - at all via USB.

My PC charges it fine.

I have not used the travel charger that came woith the 7100 (which is the same for the other Berry's) yet - I will test mine tonight to see if a difference exists.

One thing I noticed on my previous 6510 was it never went above 95% ever.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 10-13-2004, 07:16 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 8350i
Carrier: Boost
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed the same thing. I thought it was a tad bit weird, but...what can I do?
Offline  
Old 10-13-2004, 08:52 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed the same thing - max of 95% charged. I don't recall if the thunderbolt disappears or not to indicate that it's fully charged (even though it displays 95%).

Does anyone know if this is just a inaccurate display by the s/w?
Offline  
Old 10-13-2004, 09:27 PM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

would it make sense to only charge it to 95% to preserve the battery's life?
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-14-2004, 08:47 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Word on the street is that it's just a software bug, so I wouldn't worry about it.
Offline  
Old 10-14-2004, 09:14 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool. Hopefully, this and other improvements will be added with the next OS release...btw, I'm a first-time BB user, how often does RIM release s/w updates? It seems like they're pretty good at releasing them to resolve bugs/issues(?).
Offline  
Old 10-14-2004, 10:02 AM   #8 (permalink)
Knows Where the Search Button Is
 
shorty's Avatar
 
Join Date: Oct 2004
Location: Silly-con Valley, CA
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, good, and thanks for the feedback, folks. I didn't want to exchange it again -- I lost that small shiny booklet with the shortcuts on the last exchange (think it made it back into the original box along with the new one). I know, I know, there are more, better shortcuts and tips in this forum but it was just so darn handy!
Offline  
Old 10-14-2004, 10:05 AM   #9 (permalink)
Thumbs Must Hurt
 
buckZor's Avatar
 
Join Date: Oct 2004
Location: Oregon, USA
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This appears to be a first time charge-up bug. I saw it on one of our 7100's after charging 3 of them for several hours. All read 100 percent but the one. What I did was pull the battery, slap it back in, reapply charge and walked away. Came back later and it was reading 100 percent. No repeat of the issue.
Offline  
Old 10-14-2004, 10:12 AM   #10 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by shorty
OK, good, and thanks for the feedback, folks. I didn't want to exchange it again -- I lost that small shiny booklet with the shortcuts on the last exchange (think it made it back into the original box along with the new one). I know, I know, there are more, better shortcuts and tips in this forum but it was just so darn handy!
http://www.blackberry.com/knowledgec...S&vernum=1

print and fold. its not thick pamphlet paper, but it'll do. ;)
Offline  
Old 10-14-2004, 12:38 PM   #11 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Test the travel charger and works to 100%.

I think I agree with others on the software bug.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 10-17-2004, 03:13 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Boston
Model: 8830
Carrier: Vzw
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default solution

the reason it doesn't charge 100% is becasue the radio i still on. In order to get it to 100%, you need to turn radio off and power down as well. The radio being on really makes it impossible to get to 100% charge.

At least this is the case with my 7510.
Offline  
Old 10-17-2004, 04:36 PM   #13 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

doubles,

that is not the case with my 7100 or 7510... I fdon't turn them off and I acheive 100% on both units.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 01-28-2005, 12:16 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8800
Carrier: tm
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had this issue with several 7290's, they charged 100% and charge indicator goes out using USB but the charger did not finish charging, turned on or off, radio on or off!
Offline  
Old 01-28-2005, 01:41 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8700g
Carrier: tmobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Generally mine always just charges to 95% when charging plugged into wall. When charging via the usb cable to my computer it tends to go to 100%. Who knows - I think it is probably always going the same.
Offline  
Old 01-31-2005, 10:34 AM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8800
Carrier: tm
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7230 charged to 100% each and every time using the USB and Travel Charger!

I am getting the same issue on my 7100t!
Offline  
Old 02-02-2005, 10:23 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Texas
Model: 7100T
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The 95% battery issue is solved after upgrading to OS4 on 7100T
Offline  
Old 02-04-2005, 05:45 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8800
Carrier: tm
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a UK 7100t and it won't allow me to upgrade to V4!

I am going to have to call it a day i think as this is beyond a joke!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.