BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   new 8830 stuck at 1X (no EV-DO) (http://www.blackberryforums.com/general-legacy-device-discussion/130721-new-8830-stuck-1x-no-ev-do.html)

DS28 05-19-2008 07:38 PM

new 8830 stuck at 1X (no EV-DO)
 
I just had my 8830 replaced because my "End" key kicked the bucket.

I've had my new 8830 for about 2 hours now. I've re-assigned my BIS account to this handheld and also registered the handheld on the network. It also seems to have the most recent Verizon build (.176) Tried a battery pull as well.
For some reason, I'm stuck with 1X (no EV-DO).

Anyone know why? Will this eventually come though? I'm just concerned because the first replacement Verizon gave me today was broken (keys not working), just wondering if the radio in this one is funky


Thanks!

penguin3107 05-19-2008 07:43 PM

Wirelessly posted (Breaking Ball)

Do a battery pull, and then give it a little time after it boots back up.

If you have EVDO in your area, then it will eventually connect.

koleary19067 05-19-2008 07:50 PM

Try provisioning the phone

DS28 05-19-2008 08:04 PM

called Support... a re-provision fixed it. Thanks!


All times are GMT -5. The time now is 05:39 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.