BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Sprint 8830, EV1X dies (http://www.blackberryforums.com/general-legacy-device-discussion/130782-sprint-8830-ev1x-dies.html)

squeff 05-20-2008 06:10 AM

Sprint 8830, EV1X dies
 
I have an 8830 (Sprint) with a curious quirk: EV1X (actually, all data) tends to die when using the BB browser. Maybe 50% of the time, while using the browser (often during downloads, but sometimes not), I'll get the "you're not in a service area" message. Sure enough, the EV1X is gone. If I check my wireless settings, it says "On" instead of "Sprint PCS." I can turn off wireless and then back on to restore.

Sprint just says "do a battery pull" but has nothing further that could possibly be causing this.

Any ideas? I believe I have the latest OS from Sprint's web site. Any way to force my BB to be more tolerant about keeping the signal?

One last note: I do have my BB set to turn off data while roaming. But I'm in areas where I have a strong signal where this happens, so I don't think that's it.

mike22 05-20-2008 06:27 AM

Hi i have 8130,8830 and the 8330,i call the blackberry help #18776549111 for sprint,now my phone does not drop anymore.
hope this helps you8-)

Toan04 05-20-2008 03:55 PM

I have the 8830 from sprint as well and have the exact same problem. I even exchanged the phone and it does the same thing. There's pretty much nothing we can do about this but wait for sprint/rim to fix it. There's a lot of threads about this and a lot of people have the same problem.

squeff 05-20-2008 04:04 PM

Quote:

Originally Posted by mike22 (Post 936684)
Hi i have 8130,8830 and the 8330,i call the blackberry help #18776549111 for sprint,now my phone does not drop anymore.
hope this helps you8-)

What did they do?

I just got off the phone with them and they wiped my device. Now, I'm having a devil of a time getting my apps back to the way they were before.

We'll see if this fixed the problem or not.

nowise 05-21-2008 02:04 PM

I am also having the same problem, at least once a day sometimes several. Today I noticed the following software version has appeared on the blackberry download page: 4.2.2.365. The previous version is 4.2.2.322.

I am installing it now and will be curious to see if it addresses this issue.

Toan04 05-21-2008 02:31 PM

I'm downloading the new sprint os right now, i'll report if it fixes the data connection drop issue or not...

Micpip 05-21-2008 07:55 PM

Check Sprint PCS Software: Sprint PCS Connection Manager Software from Sprint and get the new OS for the 8830 will fix EVDO drop to 1x.

Also 8130 pearl update due in mid June.

Toan04 05-22-2008 06:32 AM

Actually i was getting the signal flux. going from five bars to zero and back to five. I've been playing with this os all day browsing the web and i havent got it to drop the connection yet, even when browsing with zero bars... i think we may have a winner here. I'll keep playing with it and report back...

rbgatti 05-22-2008 07:24 AM

Quote:

Originally Posted by nowise (Post 938950)
I am also having the same problem, at least once a day sometimes several. Today I noticed the following software version has appeared on the blackberry download page: 4.2.2.365. The previous version is 4.2.2.322.

I am installing it now and will be curious to see if it addresses this issue.

I'm not seeing .365 on Sprints download page...only .322.

nowise 05-22-2008 08:21 AM

I went to:

BlackBerry
Click on Support
Click on Downloads on the left side
Click on BlackBerry® Device Software and BlackBerry® Desktop Software
Click on Access your service provider download site
Click on Sprint L.P.
Select Blackberry 8830 Wireless Handheld (TM) and click Next

My connection hasn't dropped since updating but I haven't used it much either. The person above said it didn't help though so I am not holding my breath :(

rbgatti 05-22-2008 08:25 AM

Quote:

Originally Posted by nowise (Post 939762)
I went to:

BlackBerry
Click on Support
Click on Downloads on the left side
Click on BlackBerry® Device Software and BlackBerry® Desktop Software
Click on Access your service provider download site
Click on Sprint L.P.
Select Blackberry 8830 Wireless Handheld (TM) and click Next

My connection hasn't dropped since updating but I haven't used it much either. The person above said it didn't help though so I am not holding my breath :(


Ahh...I was looking on Sprint's download site. I didn't know you can get carrier updates here instead of waiting for Sprint to update their downloads.

I'll look here from now on...thanks for the information.

nowise 05-27-2008 08:26 AM

I haven't lost my EVDO1X connection since I upgraded to 4.2.2.365. So far so good.

Toan04 05-27-2008 01:43 PM

Quote:

Originally Posted by nowise (Post 945337)
I haven't lost my EVDO1X connection since I upgraded to 4.2.2.365. So far so good.


Same here with me. This new OS finally fixed this issue for me.


All times are GMT -5. The time now is 06:35 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.