BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2008, 06:42 AM   #1 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800 likes to restart itself

Please Login to Remove!

Good morning everyone,

I posted about this problem a while ago, but let me backtrack since it's been a couple months. I bought a brand new in box 8800 off eBay back in March and all was well until I woke up the next morning with a red X by the signal and "Searching for Network..." across the top of the screen. I thought it was a glitch so I did a battery pull and moved on. However, this problem has since repeated. When it happens, the screen will go black and the LED will turn red before the phone acts like I gave it a battery pull and restarts with the spinning hourglass and everything. When the home screen comes back, a pop up box is on the screen saying "Media Card Removed". At the time when this was originally happening, I didn't even have a media card in my phone!

Since then, I have gotten a media card which has slowed the problem down some, but it still occurs. This time, it usually says "Media Card Inserted" as the reason for the restart, but still has no service once it boots back up. One time, it did have service after the boot to my surprise, but promptly rebooted itself again and lost service. In my last post, I was advised to reinstall the OS and I finally did so last night (I have a Mac and it's hard for me to get ahold of a computer with Windows) with the OS posted at the top of this forum. Again, I woke up this morning to that same little red X and Searching for Network... on my screen.

At this point, I'm not really sure what to do! Is the media card not secured properly? Is my battery going bad? Any thoughts or suggestions on the matter would be greatly appreciated, no matter how trivial you might think it is. I'm willing to try anything because like everyone else, I worship my phone (even despite its little glitch) and would like it to.... well, work!
Offline  
Old 05-24-2008, 11:44 PM   #2 (permalink)
Thumbs Must Hurt
 
rwireless's Avatar
 
Join Date: Aug 2005
Location: Waterloo, Ontario
Model: 8830
Carrier: Bell
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't use a media card. I do use windows. I have had this happen so much my provider replaced it and it still happens with the new unit (not as much)????????????????????????????????????????????? ??
__________________
www.wirelessbob.com
Offline  
Old 05-25-2008, 12:12 PM   #3 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well shucks. At least I'm not the only one in this, but sorry that it's happening to you as well.
Offline  
Old 05-26-2008, 05:15 PM   #4 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump.
Offline  
Old 05-26-2008, 07:27 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Do you have any other third party programs in the device? Did you delete any items in your machine from the java folder? I had a similar problem and had to replace my device which related to be altering one of the dimension themes.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 05-26-2008, 07:35 PM   #6 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The third party apps that I have are WeatherEye, BlackBerry Wallet, JiveTalk, Facebook, and Live Search. However, it started this problem the first night that I had it, when there were no third party programs on it. I haven't deleted anything from the java folder... well, I don't even know how to do that.

I really hope it doesn't come down to replacing my phone!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.