BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2008, 08:35 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8830
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8830 Keyboard lighting problem

Please Login to Remove!

Hi, this is my first post, but i've been searching and browing the forums for a while..

My question is, the blackberry logo key and back key on my 8830 world edition have stopped lighting up. I recently replaced my keyboard, but dont know if that has anything to do with it. I appreciate any help, thanks.
Offline  
Old 05-25-2008, 01:24 PM   #2 (permalink)
New Member
 
Join Date: May 2008
Model: 8830
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

come on now lol 56 views and no help? hook me up!
Offline  
Old 05-25-2008, 05:39 PM   #3 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I'd suggest UNdoing the keyboard replacement. I really did not investigate the innards when I replaced my silver keyboard with a black one. So I don't know exactly where the light/led emitted from. Is it possible you accidently loosened something or dislodged a wire? Is there a setting that just turns off all keyboard backlighting somewhere in the Options menu?
Offline  
Old 05-25-2008, 09:55 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to check, but the back button and BB key just barely light up on mine with the new keyboard. Never noticed it, not a big deal since i know where they are. I just can't swear if it is different then before.
Offline  
Old 05-26-2008, 11:26 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

This is the same on all 8800's.....
Relax! There is nothing wrong with your device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.