BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2008, 04:09 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Model: 8793e
Carrier: Telus Mobility
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 8703e synch problems...

Please Login to Remove!

Hi everyone,

I don't know what could have happened, but all of a sudden my 8703e won't properly synch with my desktop software.

I have the desktop software 4.3 loaded right now and it's worked perfectly fine up until this point.

Anyone have any ideas about how I might troubleshoot this issue?

I thought about maybe removing the current software and replacing it with 4.2 sp2 as a more stable alternative.

thanks for any help!
Offline  
Old 05-26-2008, 04:24 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Reboot both the device and the PC and try again
Offline  
Old 05-26-2008, 04:34 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Model: 8793e
Carrier: Telus Mobility
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the suggestion, but I just tried that and it's still doing it.

it's strange...it allows the information from outlook on my computer to be uploaded onto the blackberry, but the information that i have put on the phone isn't able to upload to the computer.

i get a message that says - BLACKBERRY DESKTOP MANAGER HAS STOPPED WORKING: A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

could it have something to do with vista? i don't see how this problem could have all of a sudden shown up. it was synching fine with vista before yesterday.

any other ideas?
Offline  
Old 05-26-2008, 04:40 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Yes, it could be calendar or address book error. Our FAQ site has a few troubleshooting recs on some common issues. http://www.blackberryfaq.com/index.php/Main_Page
Offline  
Old 05-26-2008, 06:15 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did you by any chance load a blank contact or calender event? that will sometimes cause it to crash.

What version of Outlook are you running.

You might also try deleting 4.3 and load 4.2 SP2 or SP3. You could also try installing 4.3 without Roxio.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-27-2008, 01:18 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Location: Toronto
Model: 8703e
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you performed any new install or update to any software on your PC?
__________________
Aingaran Thirunadarajah
QWiX Network Solutions, Inc.
1.416.333.3368 | 1.888.779.2774
Offline  
Old 05-27-2008, 01:19 PM   #7 (permalink)
New Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Model: 8793e
Carrier: Telus Mobility
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running Outlook 2007 and I haven't installed any new bb desktop software since i got my new computer about 2 months ago. It has been working fine until this point, which is why I'm confused as to the current problem...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.