BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2008, 09:12 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Geneva
Model: 8310
OS: 4.5.0.93
Carrier: Orange Switzerland
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP - Browser problem

Please Login to Remove!

Hi everyone,

I got a BB 8700g yesterday which is unlocked of previous O2 UK, using it on Orange Switzerland now.

I managed to setup the email, & updated the OS to the latest version (8700 4.2.1.192/4.2.1.114 Hutchison).

I'm trying now to open the browser, i keep getting the following message:

"Unable to open PDP Context to the following APN:

wap

This may be happening because the currently selected Browser configuration is not compatible with the current network
"

I tried to install opera via USB, i keep getting error message about a .cod file.

Appreciate any advice or help.
Offline  
Old 05-29-2008, 09:54 AM   #2 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Go to options > advanced options > browser and ensure that the default browser is set to internet browser or blackberry.

Are you using desktop manager to load opera mini? If so you need to extract the .alx file from the zip file and install the .alx file via the application loader in desktop manager.
Offline  
Old 05-29-2008, 09:59 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

1. Do you have your APN configured for your carrier network
What are the TCP and APN settings? - BlackBerryFAQ

2. Make certain you unzip and expand the zip file you have downloaded to your PC.
Offline  
Old 05-29-2008, 11:01 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Geneva
Model: 8310
OS: 4.5.0.93
Carrier: Orange Switzerland
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The APN is set right on my phone, i resent the service books again, removed the battery, rebooted but nothing, always the same message.

When i'm trying to install opera of the PC, i unzipped the folder, added the alx in application loader, then it starts to install then give a message about xxx.cod digital signature not available (this happens with all softwares i tried to install.


dunno if this could be an IT policy problem or what, the IT policy ios set to default & can't turn it off.
Offline  
Old 05-29-2008, 11:22 AM   #5 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

The It policy may be the problem. Is your blackberry for personal use and running BIS rather than a company BES?

If so, you can remove the IT policy. Instructions can be found in FAQ.

Do NOT remove it if you are on BES.
Offline  
Old 05-29-2008, 12:12 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Geneva
Model: 8310
OS: 4.5.0.93
Carrier: Orange Switzerland
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've removed the IT Policy, i'm running on BIS.

Still the browser giving the same message, installed Opera from the PC, & now when i click on the icon, says "installing", then after a while says Falied to connect to internet
Offline  
Old 05-29-2008, 12:40 PM   #7 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Sometimes opera needs a few battery pulls (take battery out with device powered on and replace after 30 seconds) to get it going also go to options > advanced options > applications, highlight opera and hit menu key, select edit permissions and make sure all say 'allow'.

I am not sure what is wrong with your BB browser. I have not seen this problem before.
Offline  
Old 05-30-2008, 07:39 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Geneva
Model: 8310
OS: 4.5.0.93
Carrier: Orange Switzerland
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everyone,

Thanks a lot for your great help,all working now just great.

My network just fixed the connection and I'm totally enjoying my new BB.

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.