BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2008, 05:11 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SMS and network problems

Please Login to Remove!

I searched this and many other forums, and could not find any answers. I have an BB 8800 (with alpha x-sim) being used on tmobile. I can only receive text messages when I am making a call or sometimes after i pull the battery. But if the phone is on and just sort of in standby, I don't recieve anything. It seems as if the network is only active when it is being searched for either when the phone is booted or when I am in call. Any help would be great!
Offline  
Old 05-29-2008, 05:14 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

john, welcome to the BBForums.

That is very strange. I honestly don't know what an "alpha x-sim" is.

Have you tried pulling the battery (while the BB is powered on), hold 30 seconds, replace and reboot, and try again.

SMS and Phone calls should operate simultaneously.
Offline  
Old 05-29-2008, 05:19 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the prompt response. I bought the Blackberry from a friend who upgraded to the 8830 but there was no unlock codes available for it. The x-sim is something that is inserted with the sim card and basically unlocks the phone. I have removed the battery many times. When I reboot I sometimes receive multiple texts as the phone searches for the network, but once the phone is on I don't receive any more texts unless I make a phone call.
Offline  
Old 05-29-2008, 05:21 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

oh yea, you did say you had pulled the battery, and that is when it begins to work temporarily. I even read that, and still asked you the same question, lol.

I honestly have no clue. That is a first for me.

Somebody else might have an opinion, though.
Offline  
Old 05-29-2008, 05:23 PM   #5 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No worries. Thanks for trying!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.