BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Red Blinking LED (http://www.blackberryforums.com/general-legacy-device-discussion/132484-red-blinking-led.html)

Matrix 05-29-2008 08:56 PM

Red Blinking LED
 
So i finally charged the battery of my 8800 through a friends blackberry since mine had issues. However now i popped in the battery and the the little led keep s flashing red. It goes for about 10 seconds on, 10 seconds off, forever and the phone is still off and refuses to turn on. What does this mean?

Thatzmister2u 05-29-2008 09:01 PM

Quote:

Originally Posted by Matrix (Post 949501)
So i finally charged the battery of my 8800 through a friends blackberry since mine had issues. However now i popped in the battery and the the little led keep s flashing red. It goes for about 10 seconds on, 10 seconds off, forever and the phone is still off and refuses to turn on. What does this mean?


It's not a happy BB. You will need to wipe and reload the OS.

Start here:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

If that fails here:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

And then here:

How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ

Be patient and follow the instructions EXACTLY.

Good Luck!

E-

John Clark 05-29-2008 09:14 PM

When the continuous boot looping is the issue, use this:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

as JL_Cmder won't connect.

Matrix 05-29-2008 09:15 PM

I'm having trouble even connecting the phone to the computer. I plugged it into USB and i get "USB DEVICE NOT RECOGNIZED - one of the usb devices attached to this computer has malfunctioned, and Windows does not recognize it" So far its not sounding good is it. Is there still hope?

Thatzmister2u 05-29-2008 09:17 PM

See John's post above. It's your answer. Keep trying it...it's a timing thing. You will get it!

E-

Matrix 05-29-2008 09:42 PM

I keep on trying with command prompt and the loader.exe /nojvm but every time i get a fatal error, i few times i got it to say USB:Pin-Unknown but when i press next it always says fatal error, any suggestions? tnx alot for u help u guys own btw

Matrix 05-29-2008 10:12 PM

Ok i got a brilliant idea that I sure will work to fix my phone if you guys can help guide me in the right direction. I have a friend who has the same phone as me, if i took his phone and connected it to the computer with desktop manager and made a backup. would i be able to somehow flash his backup onto my device? has anyone ever heard of basically cloning a device and if it is at all possible, please let me know specifically about that, tnx.

FF2 05-30-2008 09:23 AM

I have not used it but Desktop Manager has a SWITCH DEVICE option which I gather does what you want. Although, I don't know that it can also "clone" the OS back to normal.

fadmin 05-30-2008 12:35 PM

Quote:

Originally Posted by Matrix (Post 949584)
Ok i got a brilliant idea that I sure will work to fix my phone if you guys can help guide me in the right direction. I have a friend who has the same phone as me, if i took his phone and connected it to the computer with desktop manager and made a backup. would i be able to somehow flash his backup onto my device? has anyone ever heard of basically cloning a device and if it is at all possible, please let me know specifically about that, tnx.

That won't work bro. :-(

fadmin 05-30-2008 12:36 PM

Quote:

Originally Posted by Matrix (Post 949501)
So i finally charged the battery of my 8800 through a friends blackberry since mine had issues. However now i popped in the battery and the the little led keep s flashing red. It goes for about 10 seconds on, 10 seconds off, forever and the phone is still off and refuses to turn on. What does this mean?

What issue you had initially with your device? No OS?

alphamarcaphi 06-15-2008 07:27 AM

hey guys. It appears I am having the same problem.

The phone just blinks red. When I connect it to the computer, windows says it recognized the BB, but DM can't find it, nor JMR.

When I connect it, the LED goes to solid red for 4-5 seconds, then disconnects from the computer. I am at a loss of what to do. Any advice?

Another thing is... When I go into command prompt, it says the directory is not found, or is invalid. So I don't know where to begin here.

JdubbleR 06-18-2008 10:20 AM

Have you tried using a different USB cable? Just a thought...


All times are GMT -5. The time now is 01:43 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.