BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2008, 05:47 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8703e
PIN: N/A
Carrier: Bell Mobility
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default H key not working

Please Login to Remove!

Hi. I just purchased an 8703e - Bell Mobility carrier. Seems to be in good condition and I love the BB but I discovered that the H key does not work in any of the applications. I turned on Key Tone and all keys sound except the H key as well.

I updated the BB software to latest, and then noticed that the H key was not working. I did not try it before the update. I am really hoping that it is a setting or something I can do rather then have to return the BB.

Any suggestions? Thanks!
Offline  
Old 05-31-2008, 07:25 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

No real suggestions. Was the BB used or purshed new directly from Bell?
There isn't a setting or something to enable/disable a certain key from working.
Offline  
Old 05-31-2008, 08:06 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Probably moisture. Cut your losses.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.