BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2008, 07:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
gil_ong's Avatar
 
Join Date: Feb 2008
Location: Rochester, NY
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default urgent help needed: SOS calls only

Please Login to Remove!

hey guys.

i have svc with ATT.

i just opened up my 8700 to clean it since i spilled a spot of coffee on the keyboard earlier this week. i took it apart, and cleaned the front cover, the keys-thing and the clear plastic backing.

i put it back together, and noticed that it's taking much longer to boot up. now i have "SOS" in place of the usual "reception bars." and it tells me to insert SIM card. i tried removing and reinserting the SIM card several times, but to no avail.

it's been working fine the last few days since the incident with the coffee.

please help.

thanks.

Last edited by gil_ong : 06-01-2008 at 07:47 PM.
Offline  
Old 06-01-2008, 09:03 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
ma077146's Avatar
 
Join Date: Feb 2007
Location: Lexington, SC
Model: 8830
PIN: 3019F3E6
Carrier: Sprint
Posts: 230
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How much did you disassemble it? Did you make sure you put everything back exactly where it came from?

Taking it apart again and checking mechanical connections might be a first good step.
__________________
http://ezreregister.com

Like Coupons and Free Shipping?
http://thediscountdude.com
Offline  
Old 06-01-2008, 09:31 PM   #3 (permalink)
Knows Where the Search Button Is
 
gil_ong's Avatar
 
Join Date: Feb 2008
Location: Rochester, NY
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well. i gave up and decided to go grab lunch with the wife.

came home, took everything apart (4th time) and reassembled. inserted the SIM card, inserted bty, and viola! it works.

you know what i THINK i screwed up the first like 8 times? i could have quite possibly inserted the SIM card in backwards. LOL. what a dumbass! i'm not sure if that's what happened? but it could very well have been it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.