BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2008, 08:43 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8703
PIN: N/A
Carrier: telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8703e and Groupwise calendar wl sync issue...

Please Login to Remove!

Good day,

A few months ago I had a problem with my BB on BES 4.1 and syncing to Groupwise 7.0, where I added an item on the BB calendar and it would not show up in my GW calendar. If I added it in the GW calendar it did show on the BB. At the time I was not too concerned as it was only me that was affected and it has not occured since for me. However, now it has happened to one of my senior admins and it is an issue for him. Just wondering if anyone else has seen this and any trouble shooting steps that may have helped?
Offline  
Old 06-06-2008, 08:45 PM   #2 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8703
PIN: N/A
Carrier: telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Only for one day..

Forgot to mention that it seemed to be only for one day. If i added an event for the next day on the BB it did show up in the GW calendar.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.