BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 04:27 PM   #1 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c Syncing Issue

Please Login to Remove!

I have an unlocked 8700c using it on the T-Mobile network.

I am using:
BDM 4.3.0.17
OS v4.2.1.114
Windows XP
Office 2007

Everything has been working fine until this mornings first sync. Here is the error in the temp log.

[11:10:01:172] [CXLB[CXLBWrapperImpl::Initialize@246]] [0x00001758] [application.cpp:2204] Initialize CXLB library
[11:10:01:750] [CXLB[CXLBWrapperImpl::GetConnectorDataFile@586]] [0x00001758] [application.cpp:2204] SyncEngine::GetConnectorDataFile failed with error code 0x80043B20 (ERRH_ENGINE_INVALID_SECTCONFIG)

Here is what is on the BDM error screen.

EventType : BEX P1 : DesktopMgr.exe P2 : 4.3.0.17 P3 : 473889e9
P4 : MsOutlookConnector.fil P5 : 7.1.1.181 P6 : 46ba4cec
P7 : 0003835d P8 : c0000409 P9 : 00000000

Anyone have any ideas? And yes, I have tried battery pulls and computer reboots.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs

Last edited by avelasqu : 06-10-2008 at 04:29 PM.
Offline  
Old 06-10-2008, 04:32 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Are those the logs from the sync from within desktop Manager?
Offline  
Old 06-10-2008, 04:40 PM   #3 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, the logs that BDM dumps to a temp file. The BDM errors is what is actually on the screen when the sync errors out.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-10-2008, 04:42 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There should be a "sync log" IN desktop Manager. You don't need to go searching for it in a temp directory. The logs in the DM are in more laymens terms for figuring out the problem and where DM errored.
Offline  
Old 06-10-2008, 05:06 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Might be a blank or corrupt calendar or contact entry that is causing it to error off. Have seen that happen, but don't remember what the error code was. That is where the log will come into play and hopefully say where it stopped working.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-10-2008, 05:12 PM   #6 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
There should be a "sync log" IN desktop Manager. You don't need to go searching for it in a temp directory. The logs in the DM are in more laymens terms for figuring out the problem and where DM errored.
I wasn't searching for it. When the error came up, it told me where it dumped the log to.

Are you talking about the 'View Log' that is in the Configuration Tab?
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-10-2008, 05:13 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

yes.
Offline  
Old 06-10-2008, 05:15 PM   #8 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what it shows


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
On 6/10/2008 3:09 PM
Synchronize Device Calendar with Microsoft Outlook Calendar

First System: Device
Second System: Microsoft Outlook
Second System File Name: Calendar
Conflict Resolution: Notify
Appointment Range: From 6/10/2008 To 12/31/2400

Input From First System:

READ "Twins Party"
READ "Storm Party"
READ "Canceled: Condor CPE FW PMT"
READ "Bring Pirates Pictures"
READ "Sisco vs. Country Insurance"
READ "Sisco vs. Exterior Wood"
READ "Sisco vs. Hydraulics Inc"
READ "Sisco vs. Dave & LJ's RV Inte

Total Inputs From First System: 196

And then on and on for more of my calendar. It doesnt really say much, just lists them.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-10-2008, 05:17 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

The last item in the calendar list (READ ......) is usually the one causing the problem in Outlook.
Offline  
Old 06-11-2008, 11:45 AM   #10 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I deleted the bottom 5 "READ..." and still getting the same error. I should have my 8310 here soon from the trade last week so, I'm not too worried about it.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-18-2008, 12:40 PM   #11 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I couldnt find the culprit entry that was causing the error codes. I wiped the handheld software and uninstalled and reinstalled BDM and everything is back to dandy.

I have not seen the error codes since.

However, I think the problems had to do with our Exchange Server here at work. There was a major Office 2007 update that had to require other application upgrades. My error codes were exhibited during this process change.

Nevertheless, the BB is up and running and my life is back in order.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.